Server Login Failed - License Error

  • 5 Replies
  • 8587 Views

0 Members and 4 Guests are viewing this topic.

*

Offline BigRedRPB

  • Newbie
  • *
  • 2
  • 2
Server Login Failed - License Error
« on: June 22, 2010, 06:27:18 PM »
Good afternoon all,

Just a quick moment to say hello to all.  I'm new to these units and I'm testing one to see if we will soon be buying another 13.  Thanks for setting up a forum which looks to be jammed packed with answers.

I really hope this isn't a common question but I'm not able to find anything using the search functions.  I was able to get Magic Info I installed on my server with no error messages and I've got a 400DXN-2 hitting the server successfully (the little icon is in the system tray) but, when I try to log into the server at the http://localhost:7001/MagicInfo/ page, I use admin/admin and I get a pop up box that says "License Error".  I get the same error whether I enter a good password or a bad password.  It looks like I'm stuck until I can get logged into the server.  I searched all of the documentation that comes with the system but I'm not coming up with anything.

Any assistance would be much appreciated.

Thanks,

Kevin

DIGITAL SIGNAGE HELP AND SUPPORT

Server Login Failed - License Error
« on: June 22, 2010, 06:27:18 PM »

*

Offline BigRedRPB

  • Newbie
  • *
  • 2
  • 2
Re: Server Login Failed - License Error
« Reply #1 on: June 23, 2010, 09:40:53 PM »
Alright, perhaps this should have been obvious, but it was not.  I originally installed the software on a Windows Server 2008 R2 server.  Tried uninstalling and had the same error message after cleaning up and reinstalling.  Installed it on my Windows 7 test box and it worked fine.  Tried installing on a clean Windows 2008 R2 server and had the same error message.  Installed it on a clean Windows 2008 x86 server and it appears to be working as expected.  So, moral to the story, don't install the software on a 64 bit server and you shouldn't have this problem.

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: Server Login Failed - License Error
« Reply #2 on: June 23, 2010, 10:46:06 PM »
Hi Kevin, sorry I couldn't help you on this one but thanks for sharing the info  :)

EricL

*

Offline arpizt

  • Newbie
  • *
  • 1
  • 0
Re: Server Login Failed - License Error
« Reply #3 on: July 16, 2010, 09:16:20 AM »
hi all.. any updates for this issues??
BigRedRPB, what is action taken by you? change to new Server???

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Server Login Failed - License Error
« Reply #3 on: July 16, 2010, 09:16:20 AM »

*

Offline eddiewls11

  • Newbie
  • *
  • 1
  • 0
Re: Server Login Failed - License Error
« Reply #4 on: August 02, 2010, 10:24:46 AM »
I tried to updates both Player firmware version and Server Apps to"....1006", it works fine Windows Server 2008 R2 (64-bits).  ;)

*

Offline renArD

  • Newbie
  • *
  • 12
  • 0
Re: Server Login Failed - License Error
« Reply #5 on: February 23, 2017, 02:15:03 PM »
Hi,
I had a similar problem : MII 1004.1 server works on XP pro x86 but doesn't on Win 7 pro x64.
My first issue was to be unable to load services. The trick was to refuse reboot after installation, to start services, and then reboot.
The issue which followed is the one mentioned in this thread : "licence error" when logging.
Contacting technical support ( dssc@samsung.com ) was successful in getting newer files (server version 2005.2). The server installation now works. At the moment I can't check if everything is ok with players but I feel confident.