Magic Info Server - Can't sign in

  • 4 Replies
  • 4379 Views

0 Members and 3 Guests are viewing this topic.

*

Offline olof

  • Newbie
  • *
  • 1
  • 0
Magic Info Server - Can't sign in
« on: January 15, 2019, 11:37:12 AM »
Hi,

Totally new to Magic info. Just installed PostgreSQL and Magicinfo server on a fresh W2016 server. Accessing the server via http://localhost:7001/MagicInfo/ to login. Typing admin/admin2016 as instructed. Then it works for a few seconds and  I reach a page (http://localhost:7001/MagicInfo/j_spring_security_check) saying:

Oops!
I think we have something broken.
Please contact to your contact point.

No more, no less.

Any advice?
Thanks,
Olof

*

Offline Spraragen88

  • Newbie
  • *
  • 3
  • 0
Re: Magic Info Server - Can't sign in
« Reply #1 on: April 23, 2019, 04:46:41 PM »
In the MagicInfo install folder should be a file called MISInformation

Open it up and look at the part that says:

 ------------Server Administrator Information------------

 Server Administrator ID : XXXXX

 Server Administrator PW : XXXXXXX

If the Admin ID says "admin" then make sure when you type it as is lowercase as well. 

*

Offline Pepijn

  • SuperHero & MegaGuru
  • ******
  • 126
  • 87
Re: Magic Info Server - Can't sign in
« Reply #2 on: April 25, 2019, 02:50:22 PM »
Dear olof,

When the standard credentials are working for a moment I don't think there is something wrong with that. Perhaps you can find something in the log file in the folder Tomcat on your server. It is hard to say what is wrong, can you share the version of your PostgreSQL (we have good experiences with 9.3.8)?

Kind regards, Pepijn.

*

Offline THI

  • Newbie
  • *
  • 1
  • 0
Re: Magic Info Server - Can't sign in
« Reply #3 on: November 10, 2020, 01:19:40 PM »
Hello there,

I have the exact same issue on a brand new Windows Server 2019 after MagicInfo complete installation.
The login page displayed correctly on "http://localhost:7001/MagicInfo" but, as soon as I log in, I'm stuck on a blank  "http://localhost:7001/MagicInfo/j_spring_security_check" webpage.

I'm sure the credentials admin / admin2016 are corrects (double checked in the MISInformation file)

PostgreSQL v13
MagicInfo Server 7100.2_A

Thank you to anyone who is able to help me :)

THI

*

Offline Pepijn

  • SuperHero & MegaGuru
  • ******
  • 126
  • 87
Re: Magic Info Server - Can't sign in
« Reply #4 on: November 11, 2020, 03:37:30 PM »
Dear THI,

Please see the below link to the online manual from Samsung. This will show that only PostgreSQL V9.6 is advised.
http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=2064870

When landing on the landing page it seems that the software runs correctly but cannot communicate with the database.

Kind regards, Pepijn.