MagicInfo-i Premium v6 error message "not available"

  • 7 Replies
  • 151 Views

0 Members and 1 Guest are viewing this topic.

*

Offline ellido

  • Newbie
  • *
  • 7
  • 1
MagicInfo-i Premium v6 error message "not available"
« on: April 15, 2019, 09:36:31 PM »
Does MagicInfo-i Premium v6 have any compatibility issues with the SBB-D16AX2/ZA device running the original MagicInfo player?

I had to install server v6 because, our IT keeping our OS, Java and drivers up to date. V3.1 or v1 do not work with Java 8 to upload content. I was able to connect and Authorize 2 lite devices and 1  player device. The SBB-D16AX2/ZA magicinfo player is seen in unapproved list.

After select which group to is it to I get the error message "not available".

Any Ideas how I can get it approved and start send new content updates?

DIGITAL SIGNAGE HELP AND SUPPORT

MagicInfo-i Premium v6 error message "not available"
« on: April 15, 2019, 09:36:31 PM »

*

Offline Pepijn

  • Major Guru
  • **
  • 39
  • 26
Re: MagicInfo-i Premium v6 error message "not available"
« Reply #1 on: April 16, 2019, 10:08:45 AM »
Dear ellido,

Does you license support the SBB?

The Java update has nothing to do with connecting a device, but more on the content and the options within the server. Perhaps deleting the SBB and try to re-ad the SBB again will help you.

Kind regards Pepijn.

*

Offline ellido

  • Newbie
  • *
  • 7
  • 1
Re: MagicInfo-i Premium v6 error message "not available"
« Reply #2 on: April 16, 2019, 03:01:53 PM »
I'm running currently free license for 5 unified(I,S,Signage); 25 lite; 5 RM(to see if it would work with the SBB); 5 Android(to see if it would work with the SBB).
Still gave me the "Not available" Message. Which license would I need for the SBB device, would it say in the license?

*

Offline Pepijn

  • Major Guru
  • **
  • 39
  • 26
Re: MagicInfo-i Premium v6 error message "not available"
« Reply #3 on: April 19, 2019, 12:56:22 PM »
Ellido,

You need to use the unified I,S,Signage license, is the running date still active of the license?

Kind regards Pepijn.

DIGITAL SIGNAGE HELP AND SUPPORT

Re: MagicInfo-i Premium v6 error message "not available"
« Reply #3 on: April 19, 2019, 12:56:22 PM »

*

Offline ellido

  • Newbie
  • *
  • 7
  • 1
Re: MagicInfo-i Premium v6 error message "not available"
« Reply #4 on: April 19, 2019, 03:02:19 PM »
Yes. Current I, S, Signage license ends in June.

*

Offline Pepijn

  • Major Guru
  • **
  • 39
  • 26
Re: MagicInfo-i Premium v6 error message "not available"
« Reply #5 on: April 25, 2019, 02:57:17 PM »
Dear ellido,

Strange this should work, perhaps a factory reset on the SBB and try to reconnect the SBB again.

Kind regards, Pepijn.

*

Offline ellido

  • Newbie
  • *
  • 7
  • 1
Re: MagicInfo-i Premium v6 error message "not available"
« Reply #6 on: April 25, 2019, 08:03:06 PM »
That would be nice... How ever the SBB-D16AX2/ZA(windows embedded standard *XP) does not have a recovery environment(Repair your computer option) in the advanced boot option. The system restore under accessories>system tools does not load even with admin privies. So unless there is some other unforeseen factory reset button, it does not look like the SBB-D16AX2/ZA(windows embedded standard *XP) Magicplayer player v1.0 Build NA-MIIPP-1009.7 is not compatible with MagicINFO-i Premium v6 server. :(

*

Offline Pepijn

  • Major Guru
  • **
  • 39
  • 26
Re: MagicInfo-i Premium v6 error message "not available"
« Reply #7 on: April 26, 2019, 12:41:05 PM »
Ellido,

Please try the V6 of the I-player software.

https://we.tl/t-X0uXmvt8Pi

Kind regards, Pepijn.