New Installation - cannot login

  • 1 Replies
  • 123 Views

0 Members and 1 Guest are viewing this topic.

*

Offline Trixie

  • Newbie
  • *
  • 1
  • 0
New Installation - cannot login
« on: July 02, 2020, 10:36:29 PM »
I have a new installation of PostgreSQL12 and a new installation of MagicInfo Premium V8 20.100
I first installed MagicInfo with Express settings and could not login with the password indicated in the MISInformation.txt file (admin2016). So I uninstalled and deleted the database and reinstalled using Advanced setting and actually set the password the second time to admin2016# and yet I still cannot login. It keeps coming back with "The user ID or password you entered is incorrect." I attempted to use the six zeros also that I seen another member say work same thing for me incorrect password message. I also attempted to log in with different browsers - tried Chrome, Internet Explorer and Microsoft Edge. They all say the same thing "The user ID or password you entered is incorrect."
I am installing on a new Dell Optiplex computer Windows 10 Pro 64Bit with ample memory, processor and disk space. Please help.

*

Online Pepijn

  • SuperHero & MegaGuru
  • ******
  • 93
  • 63
Re: New Installation - cannot login
« Reply #1 on: July 03, 2020, 03:54:01 PM »
Dear Trixie,

Samsung advises to use a lower version off PostgreSQL, see link below:
http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=2064870

You can also change the password in the database, please find the following table
Database>magicinfo>Schemas>Public>Tables>mi_user_info_user

If you change the password details here in: $2a$10$QOrOX5IOGdQ75nv4LqWigeWA35MOLHf8NszMhl2.UfWlriNdnnAp6

That specific user will have the following password: Axk7ALQkg6

Kind regards,
Pepijn.