Bug thread

  • 8 Replies
  • 8619 Views

0 Members and 1 Guest are viewing this topic.

*

Offline mrmrva

  • Mega Guru
  • ****
  • 90
  • 22
Bug thread
« on: November 24, 2010, 01:24:01 PM »
I don't know is it me or what but lately I've been having a lot of problems with MIP software. I updated all clients so needed to update server software to and that gave me some headache. So the idea is to have one thread where users could post software version and bug they spotted. This way we would know if some version is to be avoided or not.

My experiences:
ver 2600.3 Can't change periodic parameter in scheduler
ver 2509b In MDC time is shown inverted (if time in display is set to 11:00 AM in software it shows as 11:00PM and vice versa) and time couldn't be adjusted via software
« Last Edit: December 10, 2010, 03:46:44 PM by the master »

DIGITAL SIGNAGE HELP AND SUPPORT

Bug thread
« on: November 24, 2010, 01:24:01 PM »

*

Offline dssc

  • Hero Guru
  • *****
  • 100
  • 31
Re: Bug thread
« Reply #1 on: December 04, 2010, 02:59:54 PM »
"Bug thread" - great idea!

ver 2600.3  - This is MIP client version.
"Can't change periodic parameter in scheduler" - this is related to server part.
Did you try to clean old schedules before adding new one?

ver 2509b In MDC time is shown inverted (if time in display is set to 11:00 AM in software it shows as 11:00PM and vice versa) and time couldn't be adjusted via software
- not that critical, but we will be aware. thanks!

I'd like to add one more bug - Not possible to set duration time for web element for more than one hour. after one hour web page will be refreshed in any case. ver 2509b.
« Last Edit: December 10, 2010, 03:45:01 PM by the master »

*

Offline mrmrva

  • Mega Guru
  • ****
  • 90
  • 22
Re: Bug thread
« Reply #2 on: December 10, 2010, 02:37:48 PM »
All I did was to import my screen and add it to schedule but could not set periodic parameter, so since I was tight with time I uninstalled this version and installed 2508 which works great so far.

« Last Edit: December 10, 2010, 03:49:36 PM by the master »

*

Offline mrmrva

  • Mega Guru
  • ****
  • 90
  • 22
Re: Bug thread
« Reply #3 on: December 22, 2010, 08:38:23 AM »
Server software version 2508
Problem: total publishing size calculated wrong

I have designed a screen in which all of videos are repeated three times so it looks something like this:

video 1
video 2
video 3
weather forecast video
video 1
video 2
video 3
bioprognosis video
video 1
video 2
video 3
road conditions video

In scheduler it shows that publishing size is ~1GB although in reality it is only ~320MB. Problem is that software calculates video 1, 2 and 3 three times and it should do it only one time. Also when I do "clean schedule" only scn and scl files on clients are deleted and not content files(video, pictures etc) so server software shows free space taking in account old content files on clients (again calculating it as described above.) So, I have ~2GB free space on my clients but it shows only 1GB and I can't publish everything. Don't know if this was fixed in new versions, I have stopped using them because of problems mentioned in my first post.


DIGITAL SIGNAGE HELP AND SUPPORT

Re: Bug thread
« Reply #3 on: December 22, 2010, 08:38:23 AM »

*

Offline mrmrva

  • Mega Guru
  • ****
  • 90
  • 22
Re: Bug thread
« Reply #4 on: December 23, 2010, 09:18:47 AM »
Just checked same thing with version 2600.3

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: Bug thread
« Reply #5 on: February 16, 2011, 04:32:35 AM »
Normally the time of a schedule/template is one hour. Then in the Schedule tab, the 1st option you have is 30 minutes. In fact you can create a longer template and run for that duration and having different layers with frames coming in at different times. If you have a sequence of video clips, you need to ensure that they do not exceed the 1 hour mark, unless you increase the template time.

Bill

*

Offline gendronantoni

  • Newbie
  • *
  • 3
  • 0
Re: Bug thread
« Reply #6 on: April 19, 2011, 11:19:07 PM »
Hi!

I'm using 19 screens in different area at work (for a college). I'm using 5 different screens, that must end after a minute. I'm trying to find a way to use the scheduler, so I don't have to enter every screen, in every minute, every day, one by one. Is that possible? Other then that, everthing is working fine!

Thanks!

*

Offline dssc

  • Hero Guru
  • *****
  • 100
  • 31
Re: Bug thread
« Reply #7 on: April 20, 2011, 04:36:02 PM »
I'm using 5 different screens, that must end after a minute. I'm trying to find a way to use the scheduler, so I don't have to enter every screen, in every minute, every day, one by one. Is that possible? Other then that, everthing is working fine!
Could you please put more details?
"screens, that must end after a minute" - this is not that clear for me.

*

Offline gendronantoni

  • Newbie
  • *
  • 3
  • 0
Re: Bug thread
« Reply #8 on: April 20, 2011, 04:42:46 PM »
Could you please put more details?
"screens, that must end after a minute" - this is not that clear for me.

We're using 19 Samsung that must show different information on almost each of them. There's 5 screens playing in a loop and I must copy paste them one by one to do that, every day on the scheduler.

Thanks!

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Bug thread
« Reply #8 on: April 20, 2011, 04:42:46 PM »