Recent Posts

Pages: [1] 2 3 ... 10
1
MagicInfo-I Premium / S Player License Issue
« Last post by KaiMan on February 23, 2024, 09:13:57 AM »
Hello,

we had a Magicinfo Premium Server Version 4 running.
A new Server had been created and Magicinfo 8 was installed from scratch.
The old server was ramped down and the licenses were returned on the old server.

The license cannot be activated on the new V8 Server, (S Player license for 5 displays, bought in 2015)
The 5 Displays are only S2 devices.
In older posts I already learned that the license vendor needs to "update" the licenses to a supported newer version.
Our license vendor went out of business though.

What to do in this case? Is there a way to contact Samsung with that problem?
2
MagicInfo / Connection refused on Port 7002
« Last post by ds_users99 on February 20, 2024, 01:25:33 AM »
Magicinfo server cannot load login page for connection 7002 after setting up JKS SSL cert on server. Port It does not load even I tried to access from magicingo itself. Server running  magicinfo version 9. IT is running fine for connector port 7001.

Can anything help me?
3
MagicInfo / Turkey News Today
« Last post by Matthewwep on February 16, 2024, 07:42:54 PM »
Latest news on politics, business, lifestyle, sports and more from Turkey and the world at turkeynewstoday.com
 
https://www.turkeynewstoday.com/
4
MagicInfo / Re: Large server storage even if I delete the contents in Magic info
« Last post by osarmux on February 14, 2024, 01:46:03 PM »
Good morning:

I have already managed to solve it.

The Magic Info logs folder didn't take up much space.

Investigating the server where MagicInfo is located, it turns out that almost 40 Gb were occupied in temporary files (C:\Windows\temp) generated mostly by problems with the antivirus.

I have also discovered a folder in the path "Magic Info Premium\upload\pop\report" with files that appear to be simply logs but that occupy more than 13 GB. For now we have left it untouched because we have not had time to do a previous backup, but apparently we could delete them without problems.

Thanks for the help. All the best.
5
MagicInfo / Re: Large server storage even if I delete the contents in Magic info
« Last post by osarmux on February 12, 2024, 10:16:17 AM »
Hi!

Thanks for your reply.

All the "recicle bin" (content, playlist, scheduled and ruleset) are empty.

I will check the logs folder as you tell me, this Wednesday, which is when the admin server comes, to see if I can solve it.

Thanks again for your help.
6
MagicInfo / Re: Large server storage even if I delete the contents in Magic info
« Last post by nvergara on February 09, 2024, 03:06:47 PM »
Hi, you should try checking 2 things:

1) Check in the server this folder MagicInfo Premium\runtime\logs, this folder usually uses a lot of storage, just delete the old logs.
2) Check in your MagicInfo Web in the "contents" section the "Recycle Bin" you should empty it, also check this "Recycle Bin" in your playlists and schedule sections.

Of course make sure you have a snapshot of the server or a security copy before you try this.

Hope to solve your problem
7
MagicInfo / Large server storage even if I delete the contents in Magic info
« Last post by osarmux on February 08, 2024, 11:30:25 AM »
Good morning:
The storage I have on the server (100 Gb) is filling up. I have tried deleting in Magic Info everything that I do not use (schedules, playlist, content, ...).
Everything I delete I also delete from the corresponding bin and still no space is freed up on the server.
I think the contents are being saved in a temporary folder on the server or something similar.
Could someone help me, please?
Thanks in advance.
8
MagicInfo / Re: getting error: max device connections exceeded
« Last post by nvergara on January 24, 2024, 03:46:54 PM »
hi, if you are using your free lite licenses then the screen you want to approve must be lite, so i suggest you check on your screen that you have chosen the "lite" type in the config and not the premium S type, i hope this can help you.
9
MagicInfo / MagicInfo 8 Freeze - CPU 100%
« Last post by nvergara on January 24, 2024, 01:10:57 PM »
HI, i have a MagicInfo v8 20.1030.0 in a Windows Server 2016 with a processor AMD EPYC 7571, 2200 Mhz, 2 Cores, 4 Logical Processors, 16 GB RAM in Amazon EC2, the processor is a t3a.xlarge

PostgreSQL 9.3, I have 360 screens

The problem is that the CPU is always at 100%, that makes my MagicInfo Web to be very slow so i can´t even upload a single image and also can´t navigate in the MagicInfo web.

When i see the task manager, MagicInfo uses between 60% and 70% and the rest are a lot of instances of PostgreSQL and with that it goes to 100%.

I used to have the same problem in a Windows 2012 Server and i thought that a new installation in a newest server would solved the problem but no.
10
MagicInfo-I / error message:" Max. device connections exceeded."
« Last post by TroyPL on January 16, 2024, 09:26:13 PM »
We just purchased a Samsung QB50B signage monitor. When I try to approve it to be added to our magicinfo lite server I keep getting the error message:" Max. device connections exceeded."  Our server shows that we are only using 3 of the 25 free licenses so this would make the 4th one we added on. The version of magic info lite is 7100.  Anybody knows what would be causing this issue? Thanks.
Pages: [1] 2 3 ... 10