I do not see the unapproved list in server

  • 3 Replies
  • 428 Views

0 Members and 2 Guests are viewing this topic.

*

Offline fac magic

  • Newbie
  • *
  • 2
  • 0
I do not see the unapproved list in server
« on: July 31, 2023, 08:39:01 PM »
Hi All,

I recently was handed my organization's MagicInfo duties. My issue is connecting a new device to the server. I setup the new TV to point to our server and I got the message that it is connected and adjusted the time. However when I open the server, I do not see the unapproved device, in fact there is no unapproved section in my device list. I am an administrator. The attachment is my device list with no unapproved devices anywhere. any help will be appreciated :D

*

Offline SaDiKoFF

  • Super Guru
  • ***
  • 28
  • 0
Re: I do not see the unapproved list in server
« Reply #1 on: August 02, 2023, 03:06:55 PM »
Hi, it is possible that the screen is already added/approved in MIS. In the screen, go and play network content. press status button on the remote and you will see current status of the screen if it is unaprooved or connected.

Regards,

*

Offline fac magic

  • Newbie
  • *
  • 2
  • 0
Re: I do not see the unapproved list in server
« Reply #2 on: August 02, 2023, 03:48:58 PM »
Thank you for replying, I checked this and the device says it is not approved.

*

Offline Pepijn

  • SuperHero & MegaGuru
  • ******
  • 173
  • 88
Re: I do not see the unapproved list in server
« Reply #3 on: August 16, 2023, 01:11:46 PM »
Dear fac magic,

When you are sure you are using the server administrator role and not the administrator role within an organization. you can try to add an extra rule in the database. We have noticed before when a installation has been updated multiple times it misses a user's role.
Tabel: mi_user_map_ability_role
Add ability_id = 99 to role_id = 1

Kind regards, Pepijn.