Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
MagicInfo-I Premium / Re: Slow server performance
« Last post by Pepijn on August 25, 2021, 10:39:50 AM »
Dear pigarka,

Please find below link perhaps this gives you more insight: http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=7372943

700 displays are a lot to handle indeed. I know when a lot off-screen are turned on at the same time or sending out one schedule to multiple devices (approx. 200 devices) it will take much from your server.

Please understand you are working on a very old version currently it is V8 20.1010.10.
http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=2064870

I hope this information helps you.

Kind regards,
Pepijn.
22
MagicInfo VideoWall / Re: Videowall Upgrade
« Last post by Pepijn on August 25, 2021, 10:32:35 AM »
ChuzpZz,

Indeed you need need to play with the content, as I understood it is possible to put content with a high resolution in a content container. I do not know how you can do this perhaps Google can help you with that.

Also of course the screens are old and it can be wise to see returning the remaining SBB and replacing the screens. Then it would be best to start a discussion with your hardware supplier.

Kind regards,
Pepijn.
23
MagicInfo-I Premium / Slow server performance
« Last post by pigarka on August 24, 2021, 09:20:13 PM »
Hello. There are about 700 connected screens on my MagicInfo server. From time to time the server starts to slow down very much. This happens just like that, or after downloading videos. It slows down so much that sometimes it is even impossible to get into the control panel and the content does not go to the screens. At this time, I see an increased load on the network and a huge number of requests to the server from screens (see screenshots). The processor, memory and disk on the server are not loaded. I tried doing VACUUM and changing MaxThreads values ​​in tomcat config file but it didn't help. Please tell me what could be the matter? thanks

Specifications:
Apache Tomcat - 6.0.43
JVM - 1.7.0_13-b20
Windows Server 2012
CPU Intel Xeon 6 cores
Memory: 6Gb
HDD 250GB
MagicInfo Server v 3.1
24
MagicInfo VideoWall / Re: Videowall Upgrade
« Last post by ChuzpZz on August 24, 2021, 02:54:28 PM »
Hi Pepijn,

thank you for your post.
I understand that.
The UE46C supports daisy Chain via Displayport. Thats how I now connected them.
So Bossman is happy that it's working again.

Anyway, i noticed the resolution of the videowall is different.
What I cant wrap my head around is how it worked beforehand. I know they were chained using displayport and Displayport to DVI Cables (from Left Top to Right Bottom) but every SBB (D32CV2/EN) displayed its own Display.
That was running since 2014...

I somehow understood that nowadays the daisychain method is HDMI,sadly these displays only have 1 HDMI Input and no output, however, while using all these displays I would like to have the maximum resolution possible, which I guess would nearly be 8k (1920x4)?

Or would it be good to upgrade the wall and remove the remaining 11 SBB's as lesson learned?
25
MagicInfo VideoWall / Re: Videowall Upgrade
« Last post by Pepijn on August 24, 2021, 02:41:29 PM »
Dear ChuzpZz,

I am not sure if SBB will support the video wall functionalities. Normally when using an SBB the screens are connected in a daisy chain to function as one. Whit this method you only need one SBB that pushes out the content and the screens are connected with the in and out ports available on the screens themselves.

Perhaps you can also try to update the firmware off your SBB and upgrade your MagicINFO installation to the latest version 20.1010.10 and try again. But I think this will not help you.

I hope this information helps you.

Kind regards,
Pepijn.
26
MagicInfo-I Premium / Re: Failed to publish schedule
« Last post by Pepijn on August 23, 2021, 04:02:16 PM »
Dear Pigarka,

This sounds like a problem on screen level or related to your content.
have you tested to send out a simple image and see the result on the screens that are given issues?
Perhaps these issues can be solved with a firmware update on your screens.

Kind regards,
Pepijn.
27
MagicInfo VideoWall / Videowall Upgrade
« Last post by ChuzpZz on August 17, 2021, 04:41:21 PM »
Hi Guys,

we are currently in the process of upgrading our videowall from
SBB-D32AX2/EN
SBB-SS08N

I noticed the new ones only come with HDMI output. Which is fine.
1 Have 12 Samsung LH48UEC Displays. They are in a 4x3 Pattern.

Well, my Boss just ordered 12x SBB-SS08N and I have to get it running now.
I registered all SBB's in my Magicinfo Server (V8 20.1010.7)
Now i dont have a wall, I've got 12 seperate Displays.
I wanted to use VWL Layout Management  (create--> new) but when I try to access it I get this Error:
Dispays cant be updated count of slave devices: 0

Please, can somebody point out what I'm missing?
I tried autoassigning ID's to devices, but every devices comes back as 1.

Thank you!
28
MagicInfo Pro / Weather widget - change location
« Last post by Frantasulc on August 13, 2021, 04:45:52 PM »
Hi, I would like to deploy a layout with a long video and a weather widget on side. This layout should be played in towns all around my country and I have to make an LFD content file for each city because I need to change location for weather widget although the rest of the content stay same. Also I have to store the big video file multiple times on server because of that.  :'(

Is there any solution to tell the widget that this screen is in that city somehow? Maybe by tags? Or datalink?

Thanks for tips guys.

29
MagicInfo-I Premium / Failed to publish schedule
« Last post by pigarka on August 12, 2021, 01:46:25 PM »
Hi. Our MagicInfo server has several screens. After the publication of the schedule, some screens pulled it up, but some hang with an error in "Failed to publish the schedule" Abnormal Disconnected error hangs in the error screens. Accordingly, videos on these screens are also not loaded. Please tell me what could be the problem?
30
MagicInfo-I Premium / Re: MAGICINFO DRAG AND DROP
« Last post by Pepijn on July 27, 2021, 02:50:45 PM »
Dear LTSUPPORT,

Still, the best experience is on the PC with the use of Google Chrome. Perhaps it is already better if you use Chrome on your Ipad also.

Please let us know.

Kind regards,
Pepijn.
Pages: 1 2 [3] 4 5 ... 10