Samsung SBB-B64DV4/ZB Black screen prompt - No bios - No boot

  • 0 Replies
  • 489 Views

0 Members and 1 Guest are viewing this topic.

*

Offline JenoxenR

  • Newbie
  • *
  • 1
  • 0
Hello, I bought a Samsung SBB-B64DV4/ZB off of Facebook Marketplace with the intent of turning it into a lightweight media server, The seller took off the original SSD and didn't tell me so I had to buy a different 128GB one, I tried booting it off of 3 different USB thumbsticks yet nothing, I also tried installing both Windows 10 and Windows 7 Embedded onto the MSata SSD itself with no luck, All the SBB does is show a black screen with a flashing prompt. Having a keyboard plugged in doesn't do anything else than show Numlock is on. I've already tried a lot of things and I'm on the border of pulling my hair off, Even tried to see if it's trying to PXE boot but it doesn't even try to handshake via ethernet. I went to the official Samsung center here in Buenos Aires that a support person told me to go to and they essentially told me to throw it in the trash and buy a new one. If anyone has suggerences please write. Thanks!

Attachment: All this SBB does (Image is flipped L/R because of my capture card - ignore)