Recent Posts

Pages: [1] 2 3 ... 10
1
MagicInfo-I / Re: Samsung QH49R with Magicinfo player and video formats
« Last post by fotogary on October 28, 2021, 11:46:30 AM »
Thanks for the reply. It turns out that the mp4 I was trying to run( made by someone else) was somehow made improperly. I remade the slide show myself and now all is showing correctly.

This is the first time using this display so I'm still learning.

To see what we're using it for go to www.fotoforumzug.ch
2
MagicInfo-I / Re: Samsung QH49R with Magicinfo player and video formats
« Last post by Pepijn on October 28, 2021, 10:16:09 AM »
Dear fotogary,

Have tried playing with the settings in the player menu?
These can be found as follow:
Home>Player>Options>Content Size

Please let us know the outcome.

Kind regards Pepijn.
3
MagicInfo-I / Samsung QH49R with Magicinfo player and video formats
« Last post by fotogary on October 27, 2021, 07:31:34 PM »
Hi everyone
I just bought a Samsung QH49R Display and made a mpeg4 video at 3840 x 2160 px. On the screen it was shown with a rather large black border. But when I made a video at 1920 x 1080px the whole movie was shown without a black border. What did I do wrong??
4
MagicInfo-I Premium / How to activate SSL on a running server
« Last post by gbinhas on October 14, 2021, 09:32:41 AM »
Hello everyone,

Here I have a different situation for which I have not yet found a solution.

My server has been configured for some time now, and only works with HTTP. As time goes by and because of the number of people accessing it, we feel it is necessary to enable SSL on the server.

Any way to enable HTTPS without having to install everything again?

Thanks in advance
5
MagicInfo-I Premium / Re: SSL Certificate installation
« Last post by gbinhas on October 14, 2021, 09:21:38 AM »
Hello Pepijn,

Can you reupload the file? The link is broken again!  :(

Regards
6
MagicInfo Express / Images saying incorrect resolution when imported
« Last post by benp on October 11, 2021, 09:29:47 AM »
Hi People

I have imported some images into the magic info express application the problem is when i try to add them to a template they say that they may not work due to the resolution. Does anyone know what the images have to be so they can be displayed correctly.

I also tried bypassing this issue which did work sort of.... What I did was create a slide show in Power point and then add them the only problem is I needed it to be portrait which I did easily in PP but I could not flip the video aspect to portrait in Magic Info so my work around is useless.

Any Help would be appreciated.
7
MagicInfo Pro / Re: Database Integration for dynamic contents
« Last post by Pepijn on October 08, 2021, 03:10:07 PM »
Dear diegobattini,

Out of the box, this is not possible with MagicINFO. There are other products that can make the link from a database to MagicINFO.
Try to find information about MagicINFO Datalink, however, we do have mixed experiences with this product.

Kind regards,
Pepijn.
8
MagicInfo Pro / Database Integration for dynamic contents
« Last post by diegobattini on October 07, 2021, 09:11:44 PM »
Hi, I´m new to MagicInfo.

I need to know if it is possible to connect MagicInfo to a database to have dynamic contents.
For example, a menuboard in wich i want to grab the prices from a file in the network...
Is it possible?

Thanks!
9
MagicInfo-I Premium / Re: firmware upgrade status failed - QB43R
« Last post by Pepijn on October 05, 2021, 09:28:53 AM »
Rahul,

Are you sure you have the BEM version and not the USB version?

Also, I see that version 2181.0 did work, are you trying to downgrade the firmware?
This is not possible via the MagicINFO.

Kind regards,
Pepijn.
10
MagicInfo-I Premium / Re: SSL Certificate installation
« Last post by Pepijn on October 05, 2021, 09:23:48 AM »
aperez,

Here is a new link.

https://we.tl/t-iUU2tT7Cx7

Kind regards, Pepijn.
Pages: [1] 2 3 ... 10