MagicInfo Express Content Creator not playing on RMD48

  • 0 Replies

0 Members and 1 Guest are viewing this topic.


Offline LornaGS

  • Newbie
  • *
  • 1
  • 0
MagicInfo Express Content Creator not playing on RMD48
« on: October 01, 2018, 04:40:47 PM »
Help!  I've never been broken by tech before  :'(

Boss has installed this lovely shiny digital signage TV and do you think I can get it working?  MagicInfo Express Content Creator is currently installed and I can create templates and schedules without obvious problems.  I first sent it all to a USB and plugged it in - nothing.  I tried going through the menu options and nothing would display.  I tried connecting via the WiFi Hotspot option and now, when I click send, it says 100% sent, and the TV then responds by saying it's loading but only display the Magicinfo logo motion graphics.  I've downloaded the MagicInfo Express2 to try and again, doesn't respond to anything from the USB, I'll try and send this via WiFi and see if that works but....anything obvious I'm doing wrong?

Thank you in advance.  I am desperate....