Recent Posts

Pages: 1 [2] 3 4 ... 10
11
MagicInfo VideoWall / Re: Video wall low resolution problems
« Last post by FrankieWalks on April 18, 2022, 03:09:43 PM »
Thank you for your response Pepijn!

No we are not working with MagicINFO.
This is our set up:

1x Smil Player PRO III 4K Ultra Performance Media Player, True 4K/60fps full screen smooth video playback, HDMI 2.0, H.264 / H.265, MPEG 2 / 4 AVC, incl. 8GB local storage, incl. Wi-Fi built-in, HTML5, Android 4.4, Bluetooth low energy beacon, 3.5mm analog stereo audio out PN: XMP-7300 (https://smil-player.de/produkte_IIIpro_4k.html)

1 x LionDATA AVX-4K2K Audio/Video Broadaster over IP Ethernet, Transmitter/Sender, 1xRJ45, 1xUSB, 1xRS232, HDMI-IN, LDA-DIG-AVX- TRA-LO-04k/IP HDMI (https://liondata-digital.de/pdf/LionDATA_AVX-4K2K_de.pdf)

6x LionDATA AVX-4K2K Audio/Video Broadaster System over IP Ethernet, Receiver/Empfänger, 1xRJ45, 4xUSB, 1xRS232, HDMI-OUT, LDA-DIG-AVX-REM-04K/IP HDMI

1 x Switch 8 Port Gigabit Ethernet LAN Switch (Plug-and-Play)

To prepare the videos I put them in "SignApps Express" then on a flash drive and into the player...

I hope this already helps a little bit..

Thank you!
12
MagicInfo VideoWall / Re: Video wall low resolution problems
« Last post by Pepijn on April 15, 2022, 01:20:29 PM »
Dear FrankiWalks,

Please inform us with some more technical details, as far I can read now you are working with Hisens screens.
Can you share the following
- Are you working with MagicINFO?
- Are you working with what kind of players/ media box?
- When you are working with MagicINFO how have you set up this video wall Daisy chain etc.?

Kind regards Pepijn.
13
MagicInfo / Re: Content download incomplete
« Last post by Pepijn on April 15, 2022, 01:15:24 PM »
Dear mecaer,

Try to find any differences between the three devices, you can think of the following
- on/ offline status
- Source
- Firmware
- Network connection
- Device model

Kind regards Pepijn.
14
MagicInfo-I Premium / Re: Error during upgrade to v9 (from v8)
« Last post by Pepijn on April 15, 2022, 01:08:26 PM »
Dear Pelle,

Indeed V9 will add an extra table.

Most likely the update cannot connect to your database because of the encrypted credentials in the config file.
This will take some effort to adjust, perhaps you can get in contact with a local MagicINFO support party or try to fresh install MagicINFO V9.

Kind regards Pepijn.
15
MagicInfo-I Premium / Re: New Installation V9- cannot login
« Last post by Pepijn on April 15, 2022, 12:57:45 PM »
Dear nicoworld,

Can you log in with the default credentials?
admin
admin2016!

Perhaps after logging in you can then create new users from the interface.

Kind regards, Pepijn.
16
MagicInfo VideoWall / Video wall low resolution problems
« Last post by FrankieWalks on April 14, 2022, 08:41:43 PM »
Hey! Me and my friends did a video wall project last year. We are total newbies and some things went..not wrong but could have gone better and I wanted to ask this forum if you may have any tips for us, to improve what we already have. We know that you can spend a looot of money on these things but we were on a budget and now we're kind of "suffering the consequences".

So we built a mobile exhibitions space last year including a video wall consisting of six Hisense 70AE7010F TVs (70 inches each). We placed them vertically on three walls in a U-Shape, two on each wall and a company connected them all with a set up of a media player, a LAN switch and each tv had its own receiver where the signal was send to. So the media player split the one video we put in into six pieces.What happened, and what we did not see coming , was, that even though these TVs are 4K we can only show hd on them now and since these are normal TVs and no expensive digital signage displays, I was told afterwards, that the pinq rate is not high enough for everything to look smoothely because you can see a little delay where the tvs touch. This is also something we only noticed after everything was paid for and set up.

Maybe you have some advice for me, is there any way, to improve the quality of the tvs to at least full hd?We sat down again this year and thought maybe there's even a simpler way to do this. Maybe you could export the Video in 6 parts, that will fit the format of each TV on portrait mode. Put a USB flash drive into each TV rotate the video and, I don't know if this is possible, but sync them somehow so you can start each video at the same time?

Do you think, ths idea could work and do you know a way, to sync the TVs, not with them playing the same video but different videos? or do you think we should stick to the first set up or is there a way to improve this set up? if you need more technical details, I could add them later!

I would be very thankful for any advice!Sorry if my English has some flaws, I'm from Germany :)

Hey! Me and my friends did a video wall project last year. We are total newbies and some things went..not wrong but could have gone better and I wanted to ask this forum if you may have any tips for us, to improve what we already have. We know that you can spend a looot of money on these things but we were on a budget and now we're kind of "suffering the consequences".

So we built a mobile exhibitions space last year including a video wall consisting of six Hisense 70AE7010F TVs (70 inches each). We placed them vertically on three walls in a U-Shape, two on each wall and a company connected them all with a set up of a media player, a LAN switch and each tv had its own receiver where the signal was send to. So the media player split the one video we put in into six pieces.What happened, and what we did not see coming , was, that even though these TVs are 4K we can only show hd on them now and since these are normal TVs and no expensive digital signage displays, I was told afterwards, that the pinq rate is not high enough for everything to look smoothely because you can see a little delay where the tvs touch. This is also something we only noticed after everything was paid for and set up.

Maybe you have some advice for me, is there any way, to improve the quality of the tvs to at least full hd?We sat down again this year and thought maybe there's even a simpler way to do this. Maybe you could export the Video in 6 parts, that will fit the format of each TV on portrait mode. Put a USB flash drive into each TV rotate the video and, I don't know if this is possible, but sync them somehow so you can start each video at the same time?

Do you think, ths idea could work and do you know a way, to sync the TVs, not with them playing the same video but different videos? or do you think we should stick to the first set up or is there a way to improve this set up? if you need more technical details, I could add them later!

I would be very thankful for any advice!Sorry if my English has some flaws, I'm from Germany :)

For more pictures you can find the project on instagram "zwo70.art"
17
MagicInfo / Content download incomplete
« Last post by mecaer on March 30, 2022, 10:17:55 AM »
Uploading new content on a group of three monitor, on one of these the operation hangs.
18
SMART Signage TV / Re: Samsung 460MXn-2 - locked
« Last post by edwardjonathan on March 29, 2022, 05:12:23 PM »
I suggest you to try to contact [https://www.epicled.com/]LED Display Screen Supplier[https://www.epicled.com/] who have knowledge about all kind of displays and guide you through this.
 
19
MagicInfo-I Premium / Error during upgrade to v9 (from v8)
« Last post by peldah on March 25, 2022, 09:31:58 AM »
Hi,
I am trying to upgrade to latest MagicInfo (21.1010.2)
But during upgrade I recieve error message:

Migration V211010.0__Update.sql failed
--------------------------------------
SQL State  : 23502
Error Code : 0
Message    : FEL: kolumn "organization_id" innehåller null-värden
Location   : C:\MagicInfo Premium\flyway\sql_postgres\V211010.0__Update.sql (C:\MagicInfo Premium\flyway\sql_postgres\V211010.0__Update.sql)
Line       : 3
Statement  : -- [V9 RC #17] Dashboard Device Status info by ORG
ALTER TABLE MI_STATISTICS_CONNECT_HOUR ADD COLUMN ORGANIZATION_ID DECIMAL(10, 0) NOT NULL

I should be able to change that value before the upgrade maybe? Or does it try to add a table and maybe my db-server need a change?
I am not that familiar with DB.

Anyone have a solution for this?

Br, Pelle
20
MagicInfo-I Premium / New Installation V9- cannot login
« Last post by nicoworld on March 15, 2022, 08:24:13 AM »
Hello,

I just finished an installation with the setup of the V9 version.
I have an application server and a database server.

I created before the database and the user on MSQLSERVER.
I launch the setup  (MagicINFO 9 Server 21.1010.2 Setup.exe)     not (MagicINFO 9 Edge Server 21.1000.1.exe)
In the end the URL works and asks me for a login but I have no table in the database.

I can't use or create a user, it asks me for an organization ...

I've seen table creation and organization scripts in C:\MagicInfo Premium\MSSQL
But they don't work as is, because there is a bad object  "MI_USER_INFO_ABILITY"

Msg 208, Level 16, State 1, Line 1
Invalid object name 'MI_USER_INFO_ABILITY'.

Can you tell me why I don't have datatable  and a valid user ?
Thank




Pages: 1 [2] 3 4 ... 10