Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
MagicInfo-I Premium / Re: SSL Certificate installation
« Last post by teatime on March 09, 2022, 02:02:07 PM »
Hi,

i'd be cool if it gets reuploaded

regards
22
MagicInfo Lite / Re: Problem with setting time of content
« Last post by Pepijn on February 15, 2022, 03:47:37 PM »
Dear Ysztymvp,

You can set the page time for PDF and office files under the screen edit menu.

Kind regards, Pepijn.
23
MagicInfo Lite / Problem with setting time of content
« Last post by Ysztymvp on February 11, 2022, 07:55:56 AM »
Hi,
I have problem with setting time for pdf/pptx. What ever i put into time box for file its not changing for content on TV. Any ideas?

Screen attached.

24
MagicInfo-I Premium / How do we change the SSL/TLS certificate
« Last post by agres on January 26, 2022, 12:41:48 AM »
Hello,
we would like to change the SSL/TLS certificate from the one created during setup to one we supply. However, we did not find any option to does this. There is a post in the forum with a link to a file that explains it but the link already expired.

We would apricate any help!
Best,
agres
25
MagicInfo Express / Re: Prior versions for MagicInfo Express?
« Last post by ChrisPUT on January 24, 2022, 03:49:44 PM »
I am also looking for the old version of MagicInfo Express because I need to update my existing profile and the new version won't Import the old version and I can't seem to find the same layout option that we have been using for years.
26
MagicInfo-I Premium / Re: firmware upgrade status failed - QB43R
« Last post by Pepijn on January 17, 2022, 01:18:42 PM »
Rahul,

Please confirm if the firmware succeeded?

Perhaps after a firmware update, it can bring success to do a factory reset, delete the screen from the server and start fresh. I have done this before and has helped me sometimes.

You can check the functionality by just sending a simple image to the screen, when it shows the image on the screen it is functional working.

Kind regards, pepijn.
27
MagicInfo-I Premium / Re: firmware upgrade status failed - QB43R
« Last post by LTSUPPORT on January 16, 2022, 01:18:46 PM »
Hello Pepjin,

I have the BEM version and after few restarts it downloaded the content, but the network channel and schedule publish is still an issue. Please suggest.

Regards,
Rahul
28
MagicInfo / Re: CHECK DB PASSWORD ERROR
« Last post by Pepijn on December 20, 2021, 11:12:55 AM »
Rahul,

You will need to check the config.properties file located at C:\MagicInfo Premium\conf.
In the first part, you will have your DB connection details, here you can make adjustments.

Kind regards, Pepijn.
29
MagicInfo / CHECK DB PASSWORD ERROR
« Last post by LTSUPPORT on December 14, 2021, 08:37:43 AM »
Hello Team,

I am trying to split Magicinfo setup to separate application and DB servers so that the load can be distributed. Two servers are build , App server and DB Server. On DB server i have installed postgresql and on App server when i run the magicinfo installed, i select postgresql , after i put the IP in custom and then do next , getting check DB password error. Need assistance on the setup please.

ANy document to setup would also be helpful.

Regards,
Rahul
30
MagicInfo Lite / Re: ReConnect Samsung Displays New MagicInfo Server Lite
« Last post by Pepijn on December 09, 2021, 11:11:11 AM »
Dear svenner,

Yes, indeed this has to be done locally on the screen itself. At this moment there is no connection to the screen.

Kind regards, Pepijn.
Pages: 1 2 [3] 4 5 ... 10