Recent Posts

Pages: 1 [2] 3 4 ... 10
11
SMART Signage TV / Re: content Publish
« Last post by lewisreed on April 29, 2021, 05:20:59 AM »
Looks like this can be an issue of the system reboot. Any media or technology device running for an extended period without being rebooted will commonly run into these kind of normal issues. Devices have drivers and processors that will need to be restarted occasionally. Most of the indoor digital signage displays, you can set up a daily reboot.
12
SMART Signage TV / Re: Samsung SBB-SSF external Signage Box
« Last post by lewisreed on April 29, 2021, 05:10:24 AM »
Occasionally, you can come across a stuck with uploading or optimization due to your current login session. I recommend trying to fully log out of your account and log back in to see if this clears the issue.
13
SMART Signage TV / Re: content Publish
« Last post by lewisreed on April 28, 2021, 12:55:02 PM »
There are multiple reasons that this can commonly happen, including:

Device disconnecting from the internet
Distance your device is from the wireless router or internet access point
Poor/unstable internet connection
Device staying on for an extended period of time with no reboots
 
If you have any additional questions on troubleshooting connectivity issues, reach out to your service support team.
14
MagicInfo Express / Using .html files for Signage
« Last post by Systemverwalter on April 26, 2021, 09:12:12 AM »
Hey at all.

I have a problem and I dont know how to solve it. I have multiple HTML Files that should be on display page by page (like a slideshow). It would be also possible to show them side by side. The Model I use is a Samsung QH55R. I know that it is posisble with JPG and PNG Files but it is inconvenient to convert the HTML Pages into a JPG File. I would be very happy if there is a solution for my problem :)

Best regards
Herby
15
MagicInfo-I Premium / API v2.0 doc
« Last post by Sylphide on April 21, 2021, 09:15:21 AM »
Hello,

I am looking for a documentation for api 2.0 (MagicInfo/restapi/v2.0/auth, MagicInfo/restapi/v2.0/rms/devices/filter, etc.)

Currently, I need to get methods by sniffing MagicInfo GUI packets in Wireshark... It works perfectly but I don't have the full list.

Sometimes we get a grey screen on MagicInfoS (attached) source ( Samsung PM32F) and I am trying to get the error in the API so I can remotely restart when it happens. It seems to be a wifi bug.

Any idea if there is a method to get such an error in API? It is not a DNS error, because if I put an IP address for the content, the grey screen is empty.

Thank you.
16
MagicInfo-I Premium / SQL error was encountered
« Last post by keee2k on April 14, 2021, 12:46:44 PM »
Hello,

After update my MagicInfo server from version 7 to MagicINFO 8 Server 20.1010.7 when i login to web panel and go into devices i receive communication SQL error was encountered and none of the earlier TV are visible.
Also there is no possibility to approve new devices.
17
Multi-Display Control (MDC) / Re: SSSP LFD Launcher
« Last post by Dibel.co on April 08, 2021, 03:37:59 PM »
We have such solution for multiple displays using a web interface. For Samsung SSSP.
We are in Colombia www.dibel.co but the solution is European.
18
MagicInfo-I Premium / Re: Images over 10kb are failing to upload
« Last post by Pepijn on April 07, 2021, 04:00:51 PM »
Dear AWCIT,

Are you sure there is no difference between the working and new images besides the size?
Can you track with the inspector (in chrome) what is then blocking the upload? Perhaps you can also find more info in the log files.

Kind regards,
Pepijn.
19
MagicInfo-I Premium / Images over 10kb are failing to upload
« Last post by AWCIT on April 07, 2021, 10:42:13 AM »
Uploading images to MagicInfo have been failing all of a sudden. Further investigation has found any image over 10 KB fails, but any image under 10 KB is successful.

The server has 18 GB free space and old image files have been removed from C:\MagicInfo Premium\runtime\upload\contents_home, but the issue persists.

Any suggestions why larger images are failing when image size has never been a problem before?
20
MagicInfo Pro / Re: iPlayer help
« Last post by Pepijn on April 06, 2021, 03:56:22 PM »
Dear Kaiserghetto,

Yes, you should be able to get I-Player running on any windows machine (I have it running on my Windows Home Lenovo Laptop). I do notice I-Player has some trouble starting up after that it can run smoothly.

When using the older Windows version I also experienced older version of I-Player will work better.

I hope this will give you some trust again in using MagicINFO.

Kind regards Pepijn.
Pages: 1 [2] 3 4 ... 10