Recent Posts

Pages: 1 ... 8 9 [10]
91
MagicInfo-I / Magic info I player unable to start on windows PC
« Last post by LTSUPPORT on September 13, 2020, 08:19:59 AM »
Hi Team,

I have Magic info I player (version 8) which has been installed on windows 10 PC. When clicked on the icon, the task bar shows the application running , but the magicinfo screen doesnt pop up with its animation. In spite of closing and opening the application, restarting the PC, enabling high performance on HD graphic still does not appear. Is there anyone can help resolve this?

Dual core proc
8GB RAM
Intel HD graphics

Regards,
Rahul.
92
MagicInfo Pro / Re: MagicInfo alternatives
« Last post by Pepijn on August 26, 2020, 10:36:59 AM »
Yousuf,

Strange situation this is.

We have noticed some troubles with MagicINFO V8 and the older types of players connected with the Lite connection.
We have successfully solved this on several servers but also some without any success. Perhaps it is worth a try for you.

Connect your screens with the following options:
Menu>Network>Connect to Server
SSL/TLS: Don't use
Port: 7001

Change the line in your config file stored in C:MagicInfo Premium/Config
http.fileloader.authorization.enable = treu
Change this to
http.fileloader.authorization.enable = false
Restart the MagicINFO services or server.

I hope this will help you.

Kind regards,
Pepijn.
93
MagicInfo Pro / Re: MagicInfo alternatives
« Last post by Yousuf on August 24, 2020, 10:21:34 AM »
Dear Pepijn,

Thank you for your help,
about the information needed,
1. When sending out the schedule with the content are the screens online on your server?
A. Yes, the screens are all online when sending content.

2. Is there any difference between the content that is accepted and not? What kind of content are you sending?
A. No, there is no difference, content types are images and videos.

3. Is there any difference between the screens that are working and not working? You can think of connection type Lite or Premium/ Model/ Firmware/ different network.
A. Again there is no difference between the screens, same model and same firmware, we have few trial premium licenses but the problem is same.

Regards,
Yousuf
94
MagicInfo Pro / Re: unable to edit schedule on MagicInfo
« Last post by Pepijn on August 21, 2020, 03:35:02 PM »
Dear Alex,

This is correct, an admin user should not interfere with content. This content is only editable for admin users and not users with lower permissions.

You can try to solve this by creating a new role and edit this. I mean to create a new admin user with only the rights to schedule.

Hope this has helped you.

Kind regards,
Pepijn.
95
MagicInfo Pro / Re: MagicInfo alternatives
« Last post by Pepijn on August 21, 2020, 03:31:56 PM »
Yousuf,

My apologies for asking some basic information.

1. When sending out the schedule with the content are the screens online on your server?
2. Is there any difference between the content that is accepted and not? What kind of content are you sending?
3. Is there any difference between the screens that are working and not working? You can think of connection type Lite or Premium/ Model/ Firmware/ different network.

You can find more log files in the installation folder tomcat/logs and runtime/logs

Kind regards,
Pepijn
96
MagicInfo Pro / unable to edit schedule on MagicInfo
« Last post by aperez on August 18, 2020, 08:32:58 PM »
Hi everyone,

So I ran into an issue with a customer, we created a user on MagicInfo and gave him "content schedule manager" permission.
when he tried to click on schedule to edit we get the following message "You Dont' Have Permisions"

schedule was created by admin on Magic Info.

any input would appreciate it.

Alex
97
MagicInfo Pro / Re: MagicInfo alternatives
« Last post by Yousuf on August 18, 2020, 02:33:09 PM »
Dear Yousuf,

Perhaps you can share the issues you have with MagicINFO and we can possibly help you with these.

Kind regards Pepijn.


Dear Pepijn,

I would appreciate it if you can help us to solve this issue,
the issue is as follows:
when we try to publish content on the screens some of them get the content and some do not.
 Sometimes non of the screens accept the content and there is no any error log and  the progress bar simply hangs.
After we format and rename all screens they get the contents once or twice then the same problem appears and this cycle goes on.
Here is a screenshot of fiddler traffic analyzer and I don't know if its relevant or not.
if its i'm willing to share the whole fiddler session and if there is any other information needed I can provide it.

Best regards,
Yousuf
98
MagicInfo Pro / Re: MagicInfo alternatives
« Last post by Pepijn on August 17, 2020, 01:40:08 PM »
Dear Yousuf,

Perhaps you can share the issues you have with MagicINFO and we can possibly help you with these.

Kind regards Pepijn.
99
MagicInfo Pro / Re: CIFS or Datalink
« Last post by Pepijn on August 17, 2020, 01:35:06 PM »
Max,

Sorry for the late reply.

You can change the address of your WebAuthor in the config file in the MagicINFO installation folder.
Stop the MagicINFO services first and then make the change.

Hope this has helped you.

Kind regards Pepijn.
100
MagicInfo Pro / MagicInfo alternatives
« Last post by Yousuf on August 16, 2020, 11:07:57 AM »
Hi everyone,

I need to know about the best alternatives for MagicInfo, since we've been facing many issues with it and the support people cannot solve the issue and keeps referring us to a different team to ask for support.
The alternative solution must be at a fair price and show tickers and video wall on multiple screens.
Thanks.
Pages: 1 ... 8 9 [10]