Problem Approving Devices, new clean installation

  • 1 Replies

0 Members and 1 Guest are viewing this topic.


Offline rgonzalez

  • Newbie
  • *
  • 6
  • 0
Problem Approving Devices, new clean installation
« on: February 02, 2021, 02:08:33 PM »
Hello everyone,
I'm having trouble approving my devices in the new instance of MagicInfo Lite.

Long story short: I had an older version of magicinfo, when I updated, content stop showing, so I uninstalled everything and started over.
I installed MagicINFO V8 build NA-MICS-20.1000.14
and now the devices show up in unapproved, when I'm selecting the device group to approve them, I get the error "Not Available" right after selecting such group.
I've tried creating new groups all with no luck.

I've attached a screenshot of the error.
Do you have any Idea what could be the problem?


Offline Pepijn

  • SuperHero & MegaGuru
  • ******
  • 182
  • 88
Re: Problem Approving Devices, new clean installation
« Reply #1 on: February 04, 2021, 01:12:46 PM »
Dear rgonzalez,

A strange situation seems like MagiciNFO cannot read your device group structure. Have you tried making a new organization and adding the screen in there?

Kind regards,