Recent Posts

Pages: [1] 2 3 ... 10
1
MagicInfo / Re: Issue with upload to screens
« Last post by nolly on Yesterday at 10:37:30 PM »
Hi there,
I haven't been able to find a post with someone who is having  the same problem so I thought I would try my luck to see if anyone can help.
We have a bunch of digital screens using magic info. They have been all functioning good up until recently. Two of the newer screens are now malfunctioning. I'm encountering a few issues. Both of are not allowing new uploads. They are still following a schedule and playlist that was uploaded a couple months ago. I send a new playlist to the screen but it's not updating. Another issue is that one screen is not showing up in the menu. I've restarting the app, turning the tvs on and off, reconnecting to the wireless and I cant think of what else to do. I'm in no way a tech expert so hopefully someone can help!!

Thanks :)
Lucia
The last time this happened to me it was due to firewall permissions. Have a look at your firewall settings.
Nolly
2
MagicInfo / Issue with upload to screens
« Last post by TRS on Yesterday at 09:07:05 PM »
Hi there,
I haven't been able to find a post with someone who is having  the same problem so I thought I would try my luck to see if anyone can help.
We have a bunch of digital screens using magic info. They have been all functioning good up until recently. Two of the newer screens are now malfunctioning. I'm encountering a few issues. Both of are not allowing new uploads. They are still following a schedule and playlist that was uploaded a couple months ago. I send a new playlist to the screen but it's not updating. Another issue is that one screen is not showing up in the menu. I've restarting the app, turning the tvs on and off, reconnecting to the wireless and I cant think of what else to do. I'm in no way a tech expert so hopefully someone can help!!

Thanks :)
Lucia
3
MagicInfo / Re: Brightsign device as a MagicInfo Player
« Last post by Pepijn on May 24, 2022, 03:05:39 PM »
Dear John,

As for my understanding, MagicINFO will only work with the Samsung signage products and not with LG or BrightSign.

Kind regards,
Pepijn.
4
MagicInfo / Brightsign device as a MagicInfo Player
« Last post by JohnBallard on May 23, 2022, 09:34:04 PM »
Anyone experience the random purchase of Large Format Monitors within their organization?  We have about 50% of our LFD's running with the MagicInfo player.  Most of the other LFD's have a Brightsign device connected as a content player.  It would be really nice if there was someone who has combined the LG and Visio LFD's into their MagicInfo server, specifically, connected Brightsign devices to MagicInfo server.
5
MagicInfo Lite / Sources Stop Working
« Last post by scottsmall on May 13, 2022, 09:59:39 PM »
Has anyone noticed that Magicinfo added additional sources that do not reference sources on the TV.  The HDMI auto switching doesn't work.
6
SMART Signage TV / MagicInfo 9 Server
« Last post by JohnBallard on April 28, 2022, 01:17:17 AM »
Hello :-)

I am a newbie to this technology, however, we have about 10 Samsung displays on our shop floor, and we're getting tired of walking around to each of the to change out the usb drive with a presentation.  Clearly there's a better way to manage content on a number of displays.

I am trying to install the MagicInfo 9 server on MS Server 2016, with MS SQL Express.  I have the DB set up, but when I try to install the Magic 9 Server, I get stuck at "can't find MSSQL db". 

I followed these instructions:  http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=2064870

Any help would be appreciated.
7
MagicInfo-I Premium / Re: Error during upgrade to v9 (from v8)
« Last post by rgonzalez on April 27, 2022, 05:59:31 PM »
Hello Pelle,
I'm having the same issue, did you solve it?
Thank you
8
MagicInfo VideoWall / Re: Video wall low resolution problems
« Last post by Pepijn on April 19, 2022, 12:10:05 PM »
Dear FrankiWalks,

Then I am sorry to report but I cannot help you with this because I have no experiences with this set-up you have.
Good luck.

Kind regards Pepijn.
9
MagicInfo VideoWall / Re: Video wall low resolution problems
« Last post by FrankieWalks on April 18, 2022, 03:09:43 PM »
Thank you for your response Pepijn!

No we are not working with MagicINFO.
This is our set up:

1x Smil Player PRO III 4K Ultra Performance Media Player, True 4K/60fps full screen smooth video playback, HDMI 2.0, H.264 / H.265, MPEG 2 / 4 AVC, incl. 8GB local storage, incl. Wi-Fi built-in, HTML5, Android 4.4, Bluetooth low energy beacon, 3.5mm analog stereo audio out PN: XMP-7300 (https://smil-player.de/produkte_IIIpro_4k.html)

1 x LionDATA AVX-4K2K Audio/Video Broadaster over IP Ethernet, Transmitter/Sender, 1xRJ45, 1xUSB, 1xRS232, HDMI-IN, LDA-DIG-AVX- TRA-LO-04k/IP HDMI (https://liondata-digital.de/pdf/LionDATA_AVX-4K2K_de.pdf)

6x LionDATA AVX-4K2K Audio/Video Broadaster System over IP Ethernet, Receiver/Empfänger, 1xRJ45, 4xUSB, 1xRS232, HDMI-OUT, LDA-DIG-AVX-REM-04K/IP HDMI

1 x Switch 8 Port Gigabit Ethernet LAN Switch (Plug-and-Play)

To prepare the videos I put them in "SignApps Express" then on a flash drive and into the player...

I hope this already helps a little bit..

Thank you!
10
MagicInfo VideoWall / Re: Video wall low resolution problems
« Last post by Pepijn on April 15, 2022, 01:20:29 PM »
Dear FrankiWalks,

Please inform us with some more technical details, as far I can read now you are working with Hisens screens.
Can you share the following
- Are you working with MagicINFO?
- Are you working with what kind of players/ media box?
- When you are working with MagicINFO how have you set up this video wall Daisy chain etc.?

Kind regards Pepijn.
Pages: [1] 2 3 ... 10