Recent Posts

Pages: 1 ... 8 9 [10]
91
MagicInfo Pro / Re: MagicInfo alternatives
« Last post by Pepijn on August 17, 2020, 01:40:08 PM »
Dear Yousuf,

Perhaps you can share the issues you have with MagicINFO and we can possibly help you with these.

Kind regards Pepijn.
92
MagicInfo Pro / Re: CIFS or Datalink
« Last post by Pepijn on August 17, 2020, 01:35:06 PM »
Max,

Sorry for the late reply.

You can change the address of your WebAuthor in the config file in the MagicINFO installation folder.
Stop the MagicINFO services first and then make the change.

Hope this has helped you.

Kind regards Pepijn.
93
MagicInfo Pro / MagicInfo alternatives
« Last post by Yousuf on August 16, 2020, 11:07:57 AM »
Hi everyone,

I need to know about the best alternatives for MagicInfo, since we've been facing many issues with it and the support people cannot solve the issue and keeps referring us to a different team to ask for support.
The alternative solution must be at a fair price and show tickers and video wall on multiple screens.
Thanks.
94
MagicInfo Pro / Ip EDGE Server
« Last post by Max Beckmann on July 30, 2020, 10:39:54 AM »
If the IP from the Server on which i have installed Magic Info server has changed: How can i change the IP for my Edge Server (Options - Remote Server -> Edge Server). It seems it's only possible to start - stop  and restart the Server. There is no option to change / edit the ip. Without chaning the IP, i can't use the Web Author.
95
MagicInfo Pro / Re: CIFS or Datalink
« Last post by Max Beckmann on July 29, 2020, 02:24:56 PM »
Thanks,

i solved this problem by using a new VLan (DMZ) for my Server. But i got the Datalink Server too,  because the requirements in our smart singage system. have increased.

By the way: Is ther any option to change the IP of the edge server itself? in options - remote server, i can start and stop the edge server, but there is no edit to change the Ip-adress. And now web author server is not functioning correctly. He uses the old IP.
96
MagicInfo-I Premium / HTTPS content wont show up on signs
« Last post by SPaananen on July 16, 2020, 06:18:10 PM »
Hello,
First time posting here. I have two Samsung Digital signs, and i am using MAgic Author. When i make a some content to display, i am using the Web item to link to a URL for a weather widget. But it doesn't show up. I tried using www.google.com but it warns of a Cert error, and i can't seem to get any pages with HTTPS to work. Can  someone please help?
97
MagicInfo Pro / Re: CIFS or Datalink
« Last post by Pepijn on July 13, 2020, 09:54:58 AM »
Dear Max,

I do think you will need Datalink for your situation, indeed CIFS and FTP are old but will work fine and these are the options for your situation. These are then not available when you block these protocols.

When you do not want to use the Datalink option you should test some more with the URL option. When you can generate a good URL you should be able to show this on your screen.

However, Datalink can provide a very good solution for displaying and maintaining menus. For your information you can try Datalink I believe for 60 days with a demo license.

Kind regards Pepijn.
98
MagicInfo Pro / CIFS or Datalink
« Last post by Max Beckmann on July 08, 2020, 08:49:05 AM »
Hello,
i need help with a little problem. I have to show  content, that is stored in a networt-share (a jpg-file, that wil be changed every morning. It's our  restaurant menu). I know, the easyest way to bring it on a monitor, is to use CIFS oder FTP (no SFTP). But here is the Problem. CIFS oder FTP are very, very old protocols and so they are extremely unsave. So it's blocked in our Network (In Windows Server 2019, it is blocked as standard.)

OK. So i tried another Way: Content from URL. But here i got the next Problem. I can show Web-Content, but only as a real html-site. (http://somewhere/content.html, but no http://somewhere/content.jpg).

I think my last Option is a Datalink-Server. But is it really necessary to buy many licenses for this little Problem?
99
MagicInfo-I Premium / Re: New Installation - cannot login
« Last post by Pepijn on July 03, 2020, 03:54:01 PM »
Dear Trixie,

Samsung advises to use a lower version off PostgreSQL, see link below:
http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=2064870

You can also change the password in the database, please find the following table
Database>magicinfo>Schemas>Public>Tables>mi_user_info_user

If you change the password details here in: $2a$10$QOrOX5IOGdQ75nv4LqWigeWA35MOLHf8NszMhl2.UfWlriNdnnAp6

That specific user will have the following password: Axk7ALQkg6

Kind regards,
Pepijn.
100
MagicInfo-I Premium / New Installation - cannot login
« Last post by Trixie on July 02, 2020, 10:36:29 PM »
I have a new installation of PostgreSQL12 and a new installation of MagicInfo Premium V8 20.100
I first installed MagicInfo with Express settings and could not login with the password indicated in the MISInformation.txt file (admin2016). So I uninstalled and deleted the database and reinstalled using Advanced setting and actually set the password the second time to admin2016# and yet I still cannot login. It keeps coming back with "The user ID or password you entered is incorrect." I attempted to use the six zeros also that I seen another member say work same thing for me incorrect password message. I also attempted to log in with different browsers - tried Chrome, Internet Explorer and Microsoft Edge. They all say the same thing "The user ID or password you entered is incorrect."
I am installing on a new Dell Optiplex computer Windows 10 Pro 64Bit with ample memory, processor and disk space. Please help.
Pages: 1 ... 8 9 [10]