MagicInfo service won't start

  • 2 Replies
  • 1136 Views

0 Members and 1 Guest are viewing this topic.

*

Offline agentsmith

  • Newbie
  • *
  • 1
  • 0
MagicInfo service won't start
« on: July 15, 2022, 02:55:51 PM »
We have our MagicInfo server running on a VM that is in VSphere. We are moving the VM to Nutanix. The VM is staying the same, just shutting it down in VSphere, copying the VHD to Nutanix and powering it back on. After the move, the MagicinfoPremium service will not start. What are we missing?

*

Offline Pepijn

  • SuperHero & MegaGuru
  • ******
  • 173
  • 88
Re: MagicInfo service won't start
« Reply #1 on: August 08, 2022, 02:21:03 PM »
Dear,

Can you indicate if there are any other differences? Perhaps the Windows version or such.

Please note only MagicINFO version 9 is compatible with Windows server 2019, and when you are using any other windows versions you need to use the Pro version.
Have look at the online Samsung references
MagicINFO V8: http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=2064870
MagicINFO V9: http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=60034271

Kind regards,
Pepijn.

*

Offline SaDiKoFF

  • Super Guru
  • ***
  • 28
  • 0
Re: MagicInfo service won't start
« Reply #2 on: October 21, 2022, 03:05:08 PM »
Hello agentsmith this is Neo. Morpheus have the codes of Zion so you can escape, but you will not going to get them.

There are many reasons that Magic Info Service does not start, and it looks that you have an old version on MIS (3, 4 or 6)

1. IP Changed
2. Java VM issues
3. Postgree/SQL server is external

There is no simple way to fix it, but we can offer you a remote assistance.