Recent Posts

Pages: 1 ... 8 9 [10]
91
MagicInfo Lite / Magicinfo UHD Support
« Last post by james2k2 on October 16, 2020, 03:49:07 PM »
Hi All,

Hopefully an easy one! I've got a QH75R that I want to try and use the integrated MagicInfo player in to simply display a web page from a local server. This works, however I can only get it to display correctly when set to 1920x1080. I've tried MagicInfo Server Lite, and MagicInfo Express and have even tried a custom XML with Express to set it to 4K. No matter what, it simply displays the top left of the image. Is this a limitation of Lite vs Premium? The panel is less than 3 months old and is one of their premium UHD S6 displays and works fine displaying a 4K input from HDMI.

Cheers,
James
92
MagicInfo-I Premium / Open Api filter contents by groupId
« Last post by Fr4nZ82 on October 01, 2020, 01:51:37 PM »
Filter contents by "groupId" in the open api interface does not works for me, am i doing something wrong? (please see attachment) When i apply the filter the list contintue to show all the contents
93
MagicInfo-I / Re: Monitoring setup for devices on magic info
« Last post by Pepijn on September 30, 2020, 03:37:34 PM »
Rahul,

You can set this up when you are logged in as server admin, then go to Settings>Server Management>Server Settings and then SMTP server. Please note that not all SMTP servers will work, we have good experiences with Gmail but also bad ones with different SMTP settings.

Here you can also adjust when you want to receive a message.

Kind regards,
Pepijn.
94
MagicInfo-I / Monitoring setup for devices on magic info
« Last post by LTSUPPORT on September 30, 2020, 01:13:27 PM »
Hello Team,

Can anyone assist me on setting up alert mechanism for the devices/screens on magi info. I would like to get a notification if the screen has turned off /deleted and so on.

Regards,
Rahul
95
MagicInfo-I Premium / Re: MagicInfo Server Backup and restore
« Last post by LTSUPPORT on September 27, 2020, 07:39:04 AM »
Hello Pepjin,

Appreciate your revert and the info provided for backup and restore has been very useful. I would post further if any issues ahead.

Once again, Thanks.
Regards,
Rahul Puli
96
MagicInfo-I Premium / Re: MagicInfo Server Backup and restore
« Last post by Pepijn on September 25, 2020, 03:30:39 PM »
Hi Rahul,

For my understanding there is no tool for this, I have moved some servers and you can use the following steps. perhaps it is also to consider if it is less time consuming to just perform a fresh install.

Note you can only move the same MagicINFO version!
1. On your new machine install your database package
2. Install MagicINFO
3. Stop the service on your new and old machine
4. Create a database back up: http://displaysolutions.samsung.com/docs/pages/viewpage.action?pageId=7373035
5. Restore the database on your new machine
6. You can either change the IP address of your new machine from the old to reconnect your screens or manually connect your screens
7. Deactivate your license on your old machine
8. Activate the licese on your new machine
9. Copy the following folders from your old machine to your new machine
C:\MagicInfo Premium\conf
C:\MagicInfo Premium\runtime
C:\MagicInfo Premium\tomcat
10. Make all relevant changes in the config file regarding the IP address

Top off mind these are steps to follow.

Hope this is useful for you.

Kind regards,
Pepijn.
97
MagicInfo-I Premium / MagicInfo Server Backup and restore
« Last post by LTSUPPORT on September 22, 2020, 09:02:16 AM »
Hi Team,

Is there any document to migrate magicinfo server to a different server and then backup/restore all screens, schedules and so on.
Is there any tool we can use to backup and restore database. Also can we automate backups for magic info.

Any help- here is appreciated.

Regards,
Rahul
98
MagicInfo-I / Re: Magic info I player unable to start on windows PC
« Last post by LTSUPPORT on September 22, 2020, 08:51:29 AM »
Hello Pepjin,

Thank you very much :). It works and able to run the magic info old versions. But only challenge is we cannot set any custom resolution,. But as of now the issue resolved with old version.

Regards,
Rahul
99
SMART Signage TV / Re: content Publish
« Last post by Pepijn on September 21, 2020, 03:18:34 PM »
Rahul,

Did the screen download the content? You can find this back in the next tab Content download status.

Are the timings of your content in your schedule correct?
Perhaps also good to investigate are the time settings of your screen.

Hope this supports you in finding the right solution.

Kind regards,
Pepijn.
100
MagicInfo-I / Re: Magic info I player unable to start on windows PC
« Last post by Pepijn on September 21, 2020, 03:11:13 PM »
Rahul,

Can be of course that the specification of your machines is limited because you have no issues on the high-end laptop.

Perhaps good to test an older version off I-Player, in the below Wetransfer you will find the V3300.1
https://we.tl/t-7pS47bMVYQ

Hope this will work for you.

Kind regards,
Pepijn.
Pages: 1 ... 8 9 [10]