Post reply

Message icon:

(Clear Attachment)
(more attachments)
Allowed file types: gif, jpg, png, mpg, scn, scp, scl, ppt,
Restrictions: 5 per post, maximum total size 1000KB, maximum individual size 1000KB
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What is the opposite of hot?:
What is the opposite of up?:
What is the British English spelling of color?:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Solvogn
« on: December 08, 2016, 12:58:03 PM »

Ok, so I got it working again - sort of.

After doing all sorts of things that I thought might help in some way I was suddently able to get my content to show up again in a NEW schedule (I had tried previously tried this with out success). I can however still not get the content to show in the original schedule.

Some of what I did (I can't really remember all as this was done on the side in an otherwise busy workday):

- deleting all cached java files related to magicinfo
- reindexing the magicinfo DB
- deleting my browser cahce
- letting the server run diagnostic

I'm not sure what (or if it was anything I did)  triggered the content to show up in the new schedule.

Posted by: Solvogn
« on: December 08, 2016, 10:40:33 AM »

I have the same problem.

My installation worked fine last week. But yesterday when I tried to add to my Schedule the browse content  window suddently shows "no data".

All content is visible on the content tab, and I can add new content to the server as normal.

Seems this board is full of questions and problems, but no answers or solutions :-(

Posted by: walkerr
« on: September 10, 2015, 04:14:43 PM »

Just wanted to add that I get the same problem using IE on the server itself, instead of trying to use my workstation.   Server is running the default Java version that came with the install.(v7 13 maybe), my workstation is running the most current release of Java 8.60. 

Any ideas?    Like I said above I can see my content files via the content tab, but when trying to create a new schedule to run and LFD file, no matter how I browse, it see's no content anywhere, not by type, user, name, or otherwise.
Posted by: walkerr
« on: September 08, 2015, 07:08:21 PM »

Forgot to include this screen shot of the content main page....
Posted by: walkerr
« on: September 08, 2015, 06:54:24 PM »

Running MagicInfo premium 3.1   Created new LFD slideshow and successfully published to the server.   LFD shows up on the content main page.   Clicking on the browse button while trying to create a new schedule, no content is selectable, in fact the entire list is blank.  I know that the creator is admin, type is lfd, and I can browse each of these categories when trying to select content , but nothing shows up, everything is blank.   

Is there an update I need to install?   Is java 8 maybe causing the problem of an empty content list? 

Any help is greatly appreciated!