DIGITAL SIGNAGE SUPPORT
Digital Information Displays (Digital Signage) => MagicInfo => Topic started by: dfl on December 24, 2009, 11:49:33 AM
-
We have installed MIP server on Server 2003. Users then remote in to the server, but as soon as two people are using MIP it is unable to connect to clients, is their a way around this or do we need to install the server software onto each users machine.
-
MIP server is not for a multiuser environment. Only one at a time. It is pretty poor to be honest, but at least it is free digital signage software. I use it with only a single user which is Administator. If you put in other users it doesn't help either, only the Administrator can change the Server settings, that's all.
Bill