DIGITAL SIGNAGE SUPPORT

Digital Information Displays (Digital Signage) => MagicInfo => Topic started by: ds_users99 on February 20, 2024, 01:25:33 AM

Title: Connection refused on Port 7002
Post by: ds_users99 on February 20, 2024, 01:25:33 AM
Magicinfo server cannot load login page for connection 7002 after setting up JKS SSL cert on server. Port It does not load even I tried to access from magicingo itself. Server running  magicinfo version 9. IT is running fine for connector port 7001.

Can anything help me?
Title: Re: Connection refused on Port 7002
Post by: Get27 on May 04, 2024, 01:24:45 PM
Hello,

Did you solved your problem ?
Title: Re: Connection refused on Port 7002
Post by: Pepijn on June 25, 2024, 01:37:33 PM
Dear,

Can you share a bit more info about the certificate you are using?
What steps have you done installing this certificate?
Can you access the log in page on the server with https://localhost:7002/MagicInfo?

Kind regards, Pepijn.