DIGITAL SIGNAGE SUPPORT

Digital Information Displays (Digital Signage) => MagicInfo => Topic started by: killi on April 29, 2011, 03:23:12 PM

Title: Can not publish the playlist / not enough disk space
Post by: killi on April 29, 2011, 03:23:12 PM
Hi

I have an problem with magicinfo Pro. Today i want to publish a new Playlist and
when i click the publish button on the scheduler i get an error that there is not
enough space to publish the content.

I looked at the player and there is 21 Gb free harddiskspace available.

after i rebootet the player the free diskspace was shown correctly in the manager.
then i published the content and i got the same error.

Is there anyone who know this problem and had solved it ?

greetz killi

Title: Re: Can not publish the playlist / not enough disk space
Post by: killi on May 02, 2011, 01:44:42 PM
Nobody who knew an answer or had the same problerm ?
Title: Re: Can not publish the playlist / not enough disk space
Post by: EricL on May 02, 2011, 10:44:52 PM
Hi

this usually comes up if you are trying to publish content that is greater than the available space-if there is 21 Gb available then obviously this should not be a problem.

Try rebooting the server so it re-syncs with the client-I only had this issue once and it turned out to be a corrupt database due to the server drive failing and having to recover the data.

EricL
Title: Re: Can not publish the playlist / not enough disk space
Post by: killi on May 03, 2011, 07:18:41 AM
Thx Eric for your answer.

I will test it. But i rebootet the server and the software shew no error. later i get an phone call
and thr error was already there :-)

I will test it today and hope that anything is ok :-)
Title: Re: Can not publish the playlist / not enough disk space
Post by: Bill Coral on May 19, 2011, 02:05:09 PM
It may be worth flushing the content from the D:\ drive. use your server, point to the screen name, and then use the 'bin' do delete all content. Then re-publish.

Bill