Recent Posts

Pages: [1] 2 3 ... 10
1
Yes. Current I, S, Signage license ends in June.
2
Ellido,

You need to use the unified I,S,Signage license, is the running date still active of the license?

Kind regards Pepijn.
3
MagicInfo-I Premium / Re: API Authentication
« Last post by baby.bear85 on Yesterday at 02:06:08 PM »
Hi all,

I'm quite new to MagicInfo API, as far as I know, the Open API have been "replaced" by Rest API, but there are so much details about the authentication step (http://displaysolutions.samsung.com/docs/display/MS1/Open+API) and I'm still stuck on this.

Is there any similiar GET to  " url: "http://192.168.10.74:7001/MagicInfo/openapi/auth?cmd=getAuthToken&id="+id+"&pw="+pw+""?

How can I pass my username and password, using the Rest API?

I only get this:

loadingTime: "500", mobileUrl: "/MagicInfo/...", mobileVersion: null, retryCount: "5", serverVersion: "MagicInfo S...", sizePerMonitoring: "50", sizePerPage: "20", urlPrefixV1: "/restapi/v1.0"}
4
MagicInfo-I Premium / Re: MagicInfo-i Premium v6 error message "not available"
« Last post by ellido on April 16, 2019, 03:01:53 PM »
I'm running currently free license for 5 unified(I,S,Signage); 25 lite; 5 RM(to see if it would work with the SBB); 5 Android(to see if it would work with the SBB).
Still gave me the "Not available" Message. Which license would I need for the SBB device, would it say in the license?
5
MagicInfo-I Premium / Re: MagicInfo-i Premium v6 error message "not available"
« Last post by Pepijn on April 16, 2019, 10:08:45 AM »
Dear ellido,

Does you license support the SBB?

The Java update has nothing to do with connecting a device, but more on the content and the options within the server. Perhaps deleting the SBB and try to re-ad the SBB again will help you.

Kind regards Pepijn.
6
Dear assem222,

Did you also change the MagicInfo mode to Lite on your device?
You can find this in the Menu>Network>Server network settings>MagicInfo mode

Kind regards Pepijn.
7
MagicInfo-I Premium / MagicInfo-i Premium v6 error message "not available"
« Last post by ellido on April 15, 2019, 09:36:31 PM »
Does MagicInfo-i Premium v6 have any compatibility issues with the SBB-D16AX2/ZA device running the original MagicInfo player?

I had to install server v6 because, our IT keeping our OS, Java and drivers up to date. V3.1 or v1 do not work with Java 8 to upload content. I was able to connect and Authorize 2 lite devices and 1  player device. The SBB-D16AX2/ZA magicinfo player is seen in unapproved list.

After select which group to is it to I get the error message "not available".

Any Ideas how I can get it approved and start send new content updates?
8
@Pepijn

yes already lite licenses installed in server so I used lite server .
9
Hello,
I have a huge problem. I work for a machine shop and I have been tasked to display a url onto our DB-E Series 32" that shows active jobs.

Once I've set the URL to our website I need to be able to log in with a user and password to get to the page I want to display, but keyboard/typing does not work! The mouse/pointer works fine, but no typing/input is allowed.

Is there any way to enable typing/text in fields while URL is launched in Samsung hospitality browser?

Please and thank you!
Adam
10
Dear assem222,

This can have multiple reasons:
- Did you activate a license on the server?
- I see you mentioned a Lite server, the server is not really lite or premium but your license is, Is this correct setup on your device?

Kind regards,
Pepijn.
Pages: [1] 2 3 ... 10