Client Not Automatically Starting On Screens

  • 6 Replies
  • 4893 Views

0 Members and 1 Guest are viewing this topic.

*

Offline Chrus_Goldsworthy

  • Newbie
  • *
  • 1
  • 0
Client Not Automatically Starting On Screens
« on: January 26, 2012, 08:38:36 AM »
Hi Everyone,

I expect this has been answered already so sorry if thats the case.

1 have 6 x Samgung TV's and i'm having an issue with two of them.

When the TV boot's into the Windows XP embeded OS the MagicInfo client does automatically start!!!!

I have done the normal stuff like putting the EXE into a startup script and changing the msconfig but still no joy.

Can anyone HELP please.

Cheers in Advance,

Chris

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: Client Not Automatically Starting On Screens
« Reply #1 on: January 26, 2012, 05:30:06 PM »
Hi

could you check they are both set to start in schedule mode?

EricL

*

Offline sputterout

  • Newbie
  • *
  • 3
  • 0
Re: Client Not Automatically Starting On Screens
« Reply #2 on: March 19, 2012, 03:33:22 PM »
Hi,

I had this exact problem and couldn't find anywhere that seemed to specify this setting.  I don't know if there's a better way of achieving this via the software itself, but after comparing the "local" administrator account's registry with a new domain account's I created to access our network resources, there seems to be an extra setting:

Under HKCU\Software\SAMSUNG\MagicNet_Client\Pro there's the key "StartUpProcess"

On my domain account this was set to "0" on the local account (that worked) it was set to "2".

When I matched the setting on my domain account, the software automatically runs when it starts.

As I say, I imagine there's a nicer "software" way of doing this, but as I couldn't find it, I went for quick and dirty!

Hope this helps someone.

Cheers,

SputterOut   ;)

*

Offline ComVideo

  • ComVideo
  • SuperHero & MegaGuru
  • *
  • 91
  • 48
    • ComAudioVideo
Re: Client Not Automatically Starting On Screens
« Reply #3 on: March 21, 2012, 08:27:10 AM »
Hello,

Why don't you put your MagicInfo Pro shortcut in the start menu like this it start when your windows is starded.
i've make this for all my screens and this works well.
for this you must open your start menu for all users and put your shorcut in (like on attached picture). after make an EWF.
i hope have help you.
Sébastien
----------------------------------------------------------------------------------------------------------------
A tout ceux qui souhaitent télécharger le logiciel Magicinfo Pro de Samsung, je vous mets un lien pour obtenir Magicinfo Pro gratuitement et dans sa dernière version :

http://www.comaudiovideo.com/fr/logiciel/103-logiciel-magicinfo-pro.html

Vous trouverez également sur ce site, des formations au logiciel et également des solutions de gestion de parcs d'écrans.

Si vous avez besoin d'infos complémentaire je vous laisse un téléphone:
02 32 23 26 03
forum francais:
http://affichage-dynamique.forum-pro.fr

*

Offline sputterout

  • Newbie
  • *
  • 3
  • 0
Re: Client Not Automatically Starting On Screens
« Reply #4 on: March 21, 2012, 08:30:03 AM »
Hi,

Yes, I've already got the software in the Startup group, but it didn't "auto-run" by default for me on any account other than the local administrator account.

It needed the registry key change to get that functionality.

Thanks,

Sputter

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Client Not Automatically Starting On Screens
« Reply #5 on: March 22, 2012, 12:41:33 PM »
Hello

dont know if this is the same issue i have had before however below is the options i changed to fix this.

ON THE PLASMA TV
•   The embedded XP on the screen must be setup with only an administrator login
•   In order to get the embedded xp to login automatically certain settings need to be added to the regedit
(please see below those in red do not apply to us)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\DefaultUserName to someUser; HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\DefaultPassword to somePassword; HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\DefaultDomainName to someDomain; HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\AutoAdminLogon to 1 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\CachePrimaryDomain to someDomain

*

Offline sputterout

  • Newbie
  • *
  • 3
  • 0
Re: Client Not Automatically Starting On Screens
« Reply #6 on: March 22, 2012, 01:41:45 PM »
Hi,

Sorry, yes I should have said in my original post that you also need to do the extra steps to get the user account to auto-login before adding the extra registry key I mention.

Cheers,

SputterOut