MagicInfo Premium Client

  • 3 Replies
  • 3821 Views

0 Members and 1 Guest are viewing this topic.

*

Offline cdgill241183

  • Newbie
  • *
  • 3
  • 0
MagicInfo Premium Client
« on: February 07, 2012, 09:31:01 AM »
We currently have 18 screens running magicinfo premium server and premium client, the problem I am having is when the screens are restarted sometimes the premium client software loses the ip address which has been entered into the software for the server causing it to show offline in the server software.

Has anyone else had this issue?  >:( ???

DIGITAL SIGNAGE HELP AND SUPPORT

MagicInfo Premium Client
« on: February 07, 2012, 09:31:01 AM »

*

Offline London-I

  • Hero Guru
  • *****
  • 117
  • 22
  • FLY ME!
Re: MagicInfo Premium Client
« Reply #1 on: February 07, 2012, 12:51:44 PM »
Hi, not sure if this will help - have you committed the changes you made to the client ip addresses using the EWF?

*

Offline cdgill241183

  • Newbie
  • *
  • 3
  • 0
Re: MagicInfo Premium Client
« Reply #2 on: February 07, 2012, 01:54:41 PM »
Yes the televisions have been restarted using the EWF to commit the changes, the problem is that the ip address is lost intermitently when the screens are switched off at the end of the day. ???

*

Offline INCAA

  • Newbie
  • *
  • 12
  • 0
Re: MagicInfo Premium Client
« Reply #3 on: February 10, 2012, 06:43:29 PM »
Can you run a schedule constraint to turn off the LCD panel instead of shutting down the entire unit?

I know this isn't a fix, but it would make your system a bit less of a headache until one of the experts figures out a solution.

Also, I know one of the guys in our office was accidentally hit the Initialize button (Which means format/clear, not set & run in this instance) after hitting Apply in the client settings.    Not sure that would make any difference though.


DIGITAL SIGNAGE HELP AND SUPPORT

Re: MagicInfo Premium Client
« Reply #3 on: February 10, 2012, 06:43:29 PM »