unabkle to display HTML

  • 3 Replies
  • 2896 Views

0 Members and 1 Guest are viewing this topic.

*

Offline paziu

  • Newbie
  • *
  • 2
  • 0
unabkle to display HTML
« on: April 04, 2012, 03:22:35 PM »
Hi!

The MagicInfo thin client ( WinXP ) connected to the Samsung screen is unable to display any of basic HTML pages - it either freezes, or unexpectedly quits - tested also with a few line "hello world" page.... the installed internet explorer has no problems displaying the pages.
Other types of media including avi/xvid, wmv, png / jpg etc. are being presented properly.
I wonder where to start looking for the root of the problem - to my knowledge, it should not have problems with "basic" HTML page support...

Thanks!

paziu

DIGITAL SIGNAGE HELP AND SUPPORT

unabkle to display HTML
« on: April 04, 2012, 03:22:35 PM »

*

Offline ComVideo

  • ComVideo
  • Mega Guru
  • *
  • 91
  • 48
    • ComAudioVideo
Re: unabkle to display HTML
« Reply #1 on: April 05, 2012, 11:36:07 AM »
Hello,

Can you say us more? what is the version of your client MagicInfo Pro on screen?
it's a new screen? html pages never works on it?
if it's an old screen have you change the version of client and then after make this problem?
thanks for your return that's help more us
Have a nice day
Sébastien
-----------------------------------------------------------------------------------------------------------------------------------------------------------------
A tout ceux qui souhaitent télécharger le logiciel Magicinfo Pro de Samsung, je vous mets un lien pour obtenir Magicinfo Pro gratuitement et dans sa dernière version :

http://www.comaudiovideo.com/fr/logiciel/103-logiciel-magicinfo-pro.html

Vous trouverez également sur ce site, des formations au logiciel et également des solutions de gestion de parcs d'écrans.

Si vous avez besoin d'infos complémentaire je vous laisse un téléphone:
02 32 23 26 03
forum francais:
http://affichage-dynamique.forum-pro.fr

*

Offline paziu

  • Newbie
  • *
  • 2
  • 0
Re: unabkle to display HTML
« Reply #2 on: April 05, 2012, 01:22:40 PM »
Hello,

Thank you for your reply,

It is a new display, so far the only display that is being used for demo purposes. There is 5 more of them that will be active soon.
I decided to help troubleshooting this issue, but I have not been able to figure out where the problem is - the networking, the IE browser are functioning properly.
The Samsung display has a built in thin client, winXP, used to boot straight to MagicInfo Pro. Since the Pro version did not provide certain features that are needed, the client  was upgraded to the 'I' version ( 2009 v1.0 built 1009.9 ) - I might be in the wrong forum area since it is not the 'Pro' as I thought yesterday..
It was never showing any HTML pages ( the display is about 2 month old the 'I' version runs for about 2 weeks - some features that have been tested seem to work fine, but HTML ). As I did mention, the M.I. either quits, or freezes when the scheduled display time for the HTML arrives.
We need HTML to provide content that will not need to reside in the library such as images that are being updated on a hourly or daily basis, thinking also about video streaming.
The HTML document is basically a "Hello World" - IE is not having any "trouble" displaying it.

Thank you,

Mike

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: unabkle to display HTML
« Reply #3 on: April 05, 2012, 05:10:14 PM »
take a look at the schedule once published to the tv check the folders on the tv you may find they are restricted which they shouldnt be so may just need to take restriction out the way.

if this is the case it should hopefully work for you had this type of problem at the start also and found this to be the problem once first schedule was fixed all subsequent ones were fixed.

Thanks
Ewan

DIGITAL SIGNAGE HELP AND SUPPORT

Re: unabkle to display HTML
« Reply #3 on: April 05, 2012, 05:10:14 PM »