How do I get the alarm emailing up and running?

  • 1 Replies
  • 2488 Views

0 Members and 1 Guest are viewing this topic.

*

Offline s_schopen

  • Major Guru
  • **
  • 26
  • 2
How do I get the alarm emailing up and running?
« on: July 11, 2012, 09:58:02 AM »
Hi everybody!

I wanted to set up the the alarm emailing and the SMTP server, but it didn't work. Enabling the notification in the settings and then setting up the SMTP server IP is not enough to get it running.

The documentation of the server says in footnote that "The SMTP server should be configured seperatly from MagicInfo.", but it isn't described how to do that. I want to use the company's SMTP server but you have to authenticate yourself to establish a proper transfer connection. No authentification information can be typed in at the MagicInfo server software itself. Do I have to set up an additional SMTP server on the server MagicInfo Server is installed on? Did anybody of you use the email system on the server?

I would be nice to get it working, because I need the email system too, if any user might forget his password to generate an temporary password.

Thanks in advance!

Sabrina

DIGITAL SIGNAGE HELP AND SUPPORT

How do I get the alarm emailing up and running?
« on: July 11, 2012, 09:58:02 AM »

*

Offline s_schopen

  • Major Guru
  • **
  • 26
  • 2
Re: How do I get the alarm emailing up and running?
« Reply #1 on: July 11, 2012, 12:25:59 PM »
The problem was that I took the wrong SMTP Server. I had took use the smarthost and picked the SMTP server with authentification.

So a Layer 8 problem, software just woks fine, testmail went well. Now I have to change the text in the infomail, its not so polite and informative as I want it to be. But: problem solved!  ;)