MagincInfo pro direct connection issue

  • 4 Replies
  • 3842 Views

0 Members and 1 Guest are viewing this topic.

*

Offline dsign

  • Newbie
  • *
  • 4
  • 0
MagincInfo pro direct connection issue
« on: January 13, 2010, 08:36:41 AM »
Hi All,

We are trying to connect magicinfo pro client (3002.0) with the server using direct connection using IP address but its not working. Please note that both client and server are on different network.
 
Client:
- MagicInfo Pro Client (3002.0) is installed on 400FPN-2 and is connected to the internet.
- We are using "Direct connection using IP address" and the IP is the static IP address of the MagicInfo Pro server.
- Windows firewall is off.
 
Server:
- MagicInfo Pro Server (2507) is installed on Windows XP SP3 and is connected to the internet using static IP address.
- Tool -> options -> "Direct connection using IP address" is selected.
- The firewall on the DSL modem/router and windows XP is off.
-  We have also forwarded port 51000 - 57000 to the computer attached to the modem.
-  We have Siemens SE567 DSL modem/wireless router.

Any idea if we are missing something or what might be causing the problem?

Thanks,
--Khan

DIGITAL SIGNAGE HELP AND SUPPORT

MagincInfo pro direct connection issue
« on: January 13, 2010, 08:36:41 AM »

*

Offline lisab

  • Newbie
  • *
  • 6
  • 0
Re: MagincInfo pro direct connection issue
« Reply #1 on: January 13, 2010, 03:17:35 PM »
Hi there,

Is the static IP address of your server a public IP address as opposed to an internal static IP address?

Lisa

*

Offline dsign

  • Newbie
  • *
  • 4
  • 0
Re: MagincInfo pro direct connection issue
« Reply #2 on: January 13, 2010, 07:12:43 PM »
Thanks Lisa for responding...we have acquired a static IP from our ISP.
I am assuming it is a public IP address. If you get a dedicated static IP
from an ISP, could it be private? we have asked our ISP but they can't seem
to answer the question.

*

Offline jcerutti

  • Newbie
  • *
  • 5
  • 0
Re: MagincInfo pro direct connection issue
« Reply #3 on: January 14, 2010, 01:13:33 PM »
My understanding is that Magicinfo pro only works if the client and server are on the same network, I believe you would need Magicinfo-I for what you are looking to do.

DIGITAL SIGNAGE HELP AND SUPPORT

Re: MagincInfo pro direct connection issue
« Reply #3 on: January 14, 2010, 01:13:33 PM »

*

Offline dsign

  • Newbie
  • *
  • 4
  • 0
Re: MagincInfo pro direct connection issue
« Reply #4 on: January 15, 2010, 04:10:31 AM »
We got it to work, the problem was caused by the Modem/Router which was blocking some of the ports, even though we were using port forwarding. We replaced the modem and it all works fine..