Flash content not displaying text

  • 1 Replies
  • 2602 Views

0 Members and 1 Guest are viewing this topic.

*

Offline jwhitemx15

  • Newbie
  • *
  • 1
  • 0
Flash content not displaying text
« on: January 25, 2010, 02:51:10 PM »
Hello,

I'm having an issue with a couple of my Samsung 400MXn displays not displaying the text in a rather small (1.5mb) flash presentation.  Several of the displays work properly, while a couple will not display the flash content as they should.

Also, in order to avoid having to schedule multiple screens every hour, I used a suggestion found in this forum to "layer" the flash presentation over the entire screen at 20 minute past the hour to 30 minutes past the hour.  IS this the best way to accomplish this?  Are the presentations in 1 hour blocks?  Or, are they in 30 minute blocks?

Thanks!

*

Offline fluidium

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 116
  • 26
Re: Flash content not displaying text
« Reply #1 on: January 25, 2010, 03:01:54 PM »
Hello, I would first of all suggest updating the flash player by going to adobe and installing the latest version.

Please don't forget to disable EWF before installing and then to commit and re-enable after or the update will be lost.

You can set the block time by choosing the time length of the original background layer to cause the main screen template file to roll around after 1 hour, 2 hour 30 mins, 3 hour 57 mins or any length you want within a 24 hour period.

Our screens run for 13 hours per day and pull in rss feeds throughout that time so are constantly updated, if you only wanted to show a power-point then a video for instance you might only want it to run for 30 mins before rolling around..

Yes, you are using the correct layer method to build your screen file :-)