MagicInfo Pro (Server/Designer) Won't grant me access.

  • 5 Replies
  • 7479 Views

0 Members and 2 Guests are viewing this topic.

*

Offline FlashAndCrash

  • Newbie
  • *
  • 7
  • 0
MagicInfo Pro (Server/Designer) Won't grant me access.
« on: October 15, 2012, 01:08:47 PM »
Hi Forum,

I've installed a MagicInfo solution. It worked fine a while, before I got a problem.
When I installed the server part at a workstation, I wrote down the administrator password.

I uploaded a schedule and when I uploaded a new schedule a month later, I suddenly get a error message saying: "Wrong username/password".
I just point out again, I wrote down the password at the installation and have used it many times after the installation.

Is it a way to recover the password without re-installing? Maybe a workaround, regedit or tools?

Thanks & Regards,
Daniel

DIGITAL SIGNAGE HELP AND SUPPORT

MagicInfo Pro (Server/Designer) Won't grant me access.
« on: October 15, 2012, 01:08:47 PM »

*

Offline FlashAndCrash

  • Newbie
  • *
  • 7
  • 0
Re: MagicInfo Pro (Server/Designer) Won't grant me access.
« Reply #1 on: October 15, 2012, 02:13:45 PM »
Hi Forum,

I've installed a MagicInfo solution. It worked fine a while, before I got a problem.
When I installed the server part at a workstation, I wrote down the administrator password.

I uploaded a schedule and when I uploaded a new schedule a month later, I suddenly get a error message saying: "Wrong username/password".
I just point out again, I wrote down the password at the installation and have used it many times after the installation.

Is it a way to recover the password without re-installing? Maybe a workaround, regedit or tools?

Thanks & Regards,
Daniel

Looks like the message was saying "Enter the user name and password to login to MagicInfo."

Still, any suggestions?

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 292
  • 41
Re: MagicInfo Pro (Server/Designer) Won't grant me access.
« Reply #2 on: October 15, 2012, 03:51:16 PM »
Hi

The usual admin username is Administrator (note the capital A) followed by your password, are you logging in under a different user account maybe?

I am not sure where the original username/password resides however if all else fails you can re-install the magicinfo pro software whereupon it will clear the old password and ask you for a new one.

Best

EricL

*

Offline FlashAndCrash

  • Newbie
  • *
  • 7
  • 0
Re: MagicInfo Pro (Server/Designer) Won't grant me access.
« Reply #3 on: October 16, 2012, 09:16:23 AM »
Hi

The usual admin username is Administrator (note the capital A) followed by your password, are you logging in under a different user account maybe?

I am not sure where the original username/password resides however if all else fails you can re-install the magicinfo pro software whereupon it will clear the old password and ask you for a new one.

Best

EricL


Hi EricL,

Yes, I use "Administrator" when I try to log in. Still same user account on the computer as earlier.
Was trying to stay away from a re-install. I read a another post, that had similar problem, and recommended to not re-install.
But couldn't find a solution in that discussion.
Link to that discussion: http://www.signagehelp.com/magic/index.php/topic,861.0.html

Any other suggestions?

Regards,
Daniel

DIGITAL SIGNAGE HELP AND SUPPORT

Re: MagicInfo Pro (Server/Designer) Won't grant me access.
« Reply #3 on: October 16, 2012, 09:16:23 AM »

*

Offline FlashAndCrash

  • Newbie
  • *
  • 7
  • 0
Re: MagicInfo Pro (Server/Designer) Won't grant me access.
« Reply #4 on: October 17, 2012, 01:21:52 PM »
Still active case.

Regards,
Daniel

*

Offline ComVideo

  • ComVideo
  • Mega Guru
  • *
  • 91
  • 48
    • ComAudioVideo
Re: MagicInfo Pro (Server/Designer) Won't grant me access.
« Reply #5 on: November 06, 2012, 09:06:43 AM »