Connect Digital cable feed

  • 2 Replies
  • 2175 Views

0 Members and 1 Guest are viewing this topic.

*

Offline tuc857

  • Newbie
  • *
  • 2
  • 0
Connect Digital cable feed
« on: December 13, 2012, 05:07:34 PM »
I am trying to display a live TV feed from a digital cable box.  The feed from the cable box is the triple component cable along with the audio (red /white).  These are plug into the special 2 prong connector AV cable which came with the unit.  In MagicInfo-i Premium, I am using the Input Source option.  My settings are as follow: Type: Input Source.  Input Type: Component.  Analog / Digital: Digital.  Ch: 0 Minor Ch: 0.    / Cable: Cable.  Sound: off.  Lock Element: Off.  Canvas Visible: True. 
I cannot get anything to appear.  I run  the LFD from a usb jump drive everything runs/displays except the TV feed.  When it should appear a msg shows up on the bottom left corner: "not available."  In normal TV operation the input is set to component. 
Thanks
« Last Edit: December 13, 2012, 05:32:54 PM by the master »

DIGITAL SIGNAGE HELP AND SUPPORT

Connect Digital cable feed
« on: December 13, 2012, 05:07:34 PM »

*

Offline London-I

  • Hero Guru
  • *****
  • 117
  • 22
  • FLY ME!
Re: Connect Digital cable feed
« Reply #1 on: December 13, 2012, 05:36:07 PM »
If you are using a component input I think it is normally analogue not digital?

Input Type: Component.  Analog / Digital: Digital.

*

Offline tuc857

  • Newbie
  • *
  • 2
  • 0
Re: Connect Digital cable feed
« Reply #2 on: December 13, 2012, 07:10:51 PM »
I made the change from Digital to Analog. The Channels are still set to 0.  When I run it, I get the message on the bottom left corner "Not available."  I noticed the channel bars are now now available for change.  I have both set to 0.  When the setting was Digital, the bar was not available.  / Cable: still set to Cable.
« Last Edit: December 14, 2012, 07:46:45 AM by the master »