MagicInfo Pro loosing content

  • 4 Replies
  • 3359 Views

0 Members and 1 Guest are viewing this topic.

*

Offline ellent

  • Newbie
  • *
  • 3
  • 0
MagicInfo Pro loosing content
« on: January 25, 2013, 01:18:32 PM »
Hello

I am new to the forum and while I have had a look through the forum I cannot see any info on the problem which we are experiencing, however I am sure this is an easy issue to fix

There are several screens in the school where I help-out, they have only been set-up and running for a few months but it has been reported by the teacher who maintains them that they keep loosing content.

I suspect this is happening when there is a power-cut, the screen re-starts, all the settings are fine (I have checked and the screens can still see the server and visa versa). When the teacher pushes the content back down to the screen it works fine.
There is a schedule set-up which turns the content on in the morning and off in the evening. The screens tend to be left on because if they are turned off the content needs to be pushed back down to the screens.

I am sure this is a fairly simple thing to resolve, but I am a bit of a loss as to what to check and why it is happening.

Any suggestions would be gratefully received

Thanks in advance for your help

DIGITAL SIGNAGE SUPPORT FORUM

MagicInfo Pro loosing content
« on: January 25, 2013, 01:18:32 PM »

*

Offline fluidium

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 116
  • 26
Re: MagicInfo Pro loosing content
« Reply #1 on: January 26, 2013, 08:38:33 PM »
Hello, welcome

the most likely reason your screens lose content is because they are reverting to their previous state when poered off due to the Enhanced Write Filter. This EWF is an option that you can use in magicinfpro client software. The purpose is to return the integrated PC back to it's original state if it is changed inadvertently. You can turn it on/off from either the server management panel or by connecting via VNC to the screen, pressing the windows key and right clicking on the application icon which will be displayed. enter the password to get to the setting options. If you do not use VNC you can plug in a USB keyboard to the screen instead then follow the same procedure.

Any problems come back and let us know ;-)

*

Offline ComVideo

  • ComVideo
  • SuperHero & MegaGuru
  • *
  • 91
  • 48
    • ComAudioVideo
Re: MagicInfo Pro loosing content
« Reply #2 on: January 28, 2013, 08:17:26 AM »

*

Offline fluidium

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 116
  • 26
Re: MagicInfo Pro loosing content
« Reply #3 on: January 28, 2013, 01:01:19 PM »

DIGITAL SIGNAGE SUPPORT FORUM

Re: MagicInfo Pro loosing content
« Reply #3 on: January 28, 2013, 01:01:19 PM »

*

Offline ellent

  • Newbie
  • *
  • 3
  • 0
Re: MagicInfo Pro loosing content
« Reply #4 on: January 29, 2013, 06:53:04 PM »
Thank you for the replies.

I will have a look at the screens themselves and the the server PC (when I get back on-site), I suspect it might be a bit of both.

Thank you for your responses, I will post again when I have a bit more information