FIX - Not downloading content from server

  • 0 Replies
  • 1983 Views

0 Members and 4 Guests are viewing this topic.

*

Offline wimpydimpy

  • Newbie
  • *
  • 18
  • 3
FIX - Not downloading content from server
« on: March 11, 2013, 08:40:02 AM »
Hello,

I have stumbled upon an issue at my place - the MIIP server is connected
 to the monitor, but cannot distribute the schedules and signage to play.
Monitor was stuck with the default cube video and that was it.
FTP transfers - nope, won't do them. Monitor had 4G of space.

After tedious amounts of looking here and there in the configuration,
config files on the hard drive, copying files over RDP which then the
monitor played and reported in the server I found out this:

First - the monitor was constantly giving alerts for free space -
the monitor was cluttered with default videos (4-5 HD videos ~300mb each, 1080p) and thresholds for minimal disk space had kicked in.
Second - trying to open the ftp://admin:admin@serverip required admin credentials, BUT worked - files were visible.
Third - I disabled the firewall but still no transfer was possible...

TL;DR fixing the issue is like this:
1. Look at your (device/server) free space thresholds, and see if the device generated alarms
2. Look at the device's D: drive, that's where the folder with demo videos is - it should be about 1gig+
3. Delete some files from that folder (or all of them)
4. Restart the monitor, just in case
5. See if the current schedule and content has synced and is playing

I Hope I helped someone, have a sunny day!  ;)


DIGITAL SIGNAGE HELP AND SUPPORT

FIX - Not downloading content from server
« on: March 11, 2013, 08:40:02 AM »