MagicInfo server will not start Error 1060

  • 1 Replies
  • 4280 Views

0 Members and 2 Guests are viewing this topic.

*

Offline sj2as

  • Newbie
  • *
  • 4
  • 0
MagicInfo server will not start Error 1060
« on: July 24, 2013, 10:17:30 AM »
MagicInfo I server won't start - error report is Error Code 1060 (service not found).

Have tried multiple reinstalls, seems somehow the registry entry for the service has been lost (client probably ran registry cleaner).
I think this may have affected the Tomcat aswell as this doesn't appear to start, though hard to tell.

I've run out of ideas - any help appreciated!


DIGITAL SIGNAGE HELP AND SUPPORT

MagicInfo server will not start Error 1060
« on: July 24, 2013, 10:17:30 AM »

*

Offline sj2as

  • Newbie
  • *
  • 4
  • 0
Re: MagicInfo server will not start Error 1060
« Reply #1 on: July 24, 2013, 01:03:01 PM »
Install Log - Not sure what to make of this?

17:19:39 LicenseFile=C:\Users\CMCUSE~1\AppData\Local\Temp\{A234B8D8-6116-4AB1-9B69-22AB0E9BE4BF}\license.txt
17:19:53 INSTALLDIR=C:\MagicInfo Premium\
17:19:53 svDir=C:\MagicInfo Premium
17:19:53 TARGETDIR=C:\MagicInfo Premium\
17:19:54 szPortListFile="C:\MagicInfo Premium\portlist.txt"
17:19:54 Java wasn't installed.
17:20:08 szDestJava=C:\Program Files\java
17:20:11 szDestPost=C:\Program Files (x86)\PostgreSQL\8.3\
17:33:54 Success to make a stream_daemon.ini file. C:\stream_daemon.ini ,"C:\MagicInfo Premium\conf\stream_daemon.ini"
17:33:54 Success to copy a stream_daemon.ini file. C:\stream_daemon.ini ,C:\MagicInfo Premium\conf\stream_daemon.ini
17:33:54 Success to make a magicinfo.url file. C:\magicinfo.url
17:33:54 Success to copy a magicinfo.url file. C:\magicinfo.url ,C:\MagicInfo Premium\bin\magicinfo.url
17:33:54 fWriteConfig = MainServer "magicinfo_premium" "database" "localhost" "5432" "magicinfo_premium" "192.168.1.64" "192.168.1.64" "7001" "21" "" "7000" "N" "false" "-"
17:33:54 Failed to make a config.properties file. "C:\MagicInfo Premium\config.properties"
17:33:54[Tomcat X64] Run bat file "C:\MagicInfo Premium\setTomcat6_64.bat"
17:33:55 Success to make a server.xml file. "C:\MagicInfo Premium\server.xml"
17:33:55 "C:\Program Files (x86)\PostgreSQL\8.3" "post12gres34" "database" "post12gres34" "5432" "P"
17:33:56 Success to make a init.bat file. "C:\MagicInfo Premium\init.bat"
17:33:56 dbdrop.bat is fail.
17:34:57 Success to execute a init.bat file.
17:34:57 Success to copy a 8.3 jdbc file.
17:34:57 "C:\MagicInfo Premium\SetServiceBat.exe" "C:\MagicInfo Premium"
17:34:57 Success to make a service.bat file. "C:\MagicInfo Premium\SetServiceBat.exe"
17:34:57 Success to make a default schedule file. "C:\MagicInfo Premium\dd328c1a-19ab-4bd8-a604-5073dadd1382.sch"
17:34:57 Success to make a default lite schedule file. "C:\MagicInfo Premium\dd328c1a-19ab-4bd8-a604-5073dadd1383.sch"
17:34:57 Success to copy a default schedule file. C:\MagicInfo Premium\dd328c1a-19ab-4bd8-a604-5073dadd1382.sch ,C:\MagicInfo Premium\runtime\upload\schedule\dd328c1a-19ab-4bd8-a604-5073dadd1382.sch
17:34:57 Success to copy a default lite schedule file. C:\MagicInfo Premium\dd328c1a-19ab-4bd8-a604-5073dadd1383.sch ,C:\MagicInfo Premium\runtime\upload\schedule\dd328c1a-19ab-4bd8-a604-5073dadd1383.sch
17:34:57 "C:\MagicInfo Premium\SetUVMScheduleFile.exe" "192.168.1.64" "21" "7001"
17:34:57 Success to make a uvm default schedule file. "C:\MagicInfo Premium\253a9ebc-2fe6-498b-b4e6-a527751941d7.sch"
17:34:57 Success to copy a uvm default schedule file. C:\MagicInfo Premium\253a9ebc-2fe6-498b-b4e6-a527751941d7.sch ,C:\MagicInfo Premium\runtime\upload\schedule\253a9ebc-2fe6-498b-b4e6-a527751941d7.sch
17:34:57 Failed to copy a config.properties file. C:\MagicInfo Premium\config.properties ,C:\MagicInfo Premium\conf\config.properties
17:34:57 Success to copy a server.xml file. C:\MagicInfo Premium\server.xml ,C:\MagicInfo Premium\tomcat\conf\server.xml
17:34:57 Success to copy a service.bat file.C:\MagicInfo Premium\service.bat ,C:\MagicInfo Premium\tomcat\bin\service.bat
17:34:57 Failed to copy a dbdrop.bat file.
17:34:57 start service C:\MagicInfo Premium\tomcat\bin\service.bat install
17:35:02 MagicInfoPremium service didn't install