Local Policy blocking domain account. Help

  • 2 Replies
  • 2041 Views

0 Members and 2 Guests are viewing this topic.

*

Offline dfl

  • Newbie
  • *
  • 9
  • 0
Local Policy blocking domain account. Help
« on: March 05, 2010, 11:18:41 AM »
Morning All,

I'm having a blonde day.  Just had the new 40GB models installed.  We've turned EWF off, and have added the screens to the domain. 

We have not applied the OU yet, but when we attempt to logon with a domain user/power user it says local policy does not allow this.  If we use a domain admin account we can login.

I can't find a Group Policy folder, does XPe have anything else running or have Samsung fiddled with settings.  My brain isn't fully functional today so the likelyhood is this is a simple solution.

Cheers

DIGITAL SIGNAGE HELP AND SUPPORT

Local Policy blocking domain account. Help
« on: March 05, 2010, 11:18:41 AM »

*

Offline dfl

  • Newbie
  • *
  • 9
  • 0
Re: Local Policy blocking domain account. Help
« Reply #1 on: March 05, 2010, 11:51:33 AM »
ignore this

*

Offline dfl

  • Newbie
  • *
  • 9
  • 0
Re: Local Policy blocking domain account. Help
« Reply #2 on: March 05, 2010, 01:34:39 PM »
Rito,

heres the issue now,  any domain user doesn't matter what level of access you have, only has access to the control panel and the run command.  MIP will not run.

Is this permissions within registry does anybody know.  Or is their some shady piece of software that has been used like TweakUI.

Driving me mad now