scrolling text not showing

  • 3 Replies
  • 3369 Views

0 Members and 1 Guest are viewing this topic.

*

Offline manick

  • Newbie
  • *
  • 5
  • 0
scrolling text not showing
« on: April 19, 2010, 12:17:06 PM »
Hi all,

I've added a text element to a content page, it contains information which I have asked it to scroll and is of the format shown below:

adfadfaga
*******
kljahsdfadf
********
adjfhjahfh
******** etc

It shows fine on the preview, but when published it only shows a few lines of text as opposed to the whole document.

Any ideas what's going wrong??


many thanks

Nick


DIGITAL SIGNAGE HELP AND SUPPORT

scrolling text not showing
« on: April 19, 2010, 12:17:06 PM »

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: scrolling text not showing
« Reply #1 on: April 19, 2010, 01:37:25 PM »
Hi Nick

I have tried it on my system same as you have shown and it works as far as I can see-which direction are you scrolling in?

Just had another thought though-I seem to remember a bug on the text facility in one of the earlier releases of magicinfo pro-something missing like you were saying, it was mentioned about a year ago on here but unfortunately the posts were lost.

We are running 2503.0 server release here, which version are you on?

And just another related thought, are you using a system font available on your server machine but not on the client?

EricL

*

Offline manick

  • Newbie
  • *
  • 5
  • 0
Re: scrolling text not showing
« Reply #2 on: April 19, 2010, 03:00:13 PM »
Hi,

Thanks for the reply.  As far as I can see we have magicinfo-I server standard version 1006.0.091116.1410 build 2009 1116 1317 (?)
the font is the same throughout the txt file, and out of around 60 lines of text only the last 10 are shown.

I've also noticed that we have a live webfeed (bbc news) element, however whenever the feed buffers the screen seems to 'reset' i.e. goes white for a second and then displays again is there anything I can do to stop this.

Again many thanks for your help.

Nick

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: scrolling text not showing
« Reply #3 on: April 19, 2010, 10:19:41 PM »
Hello again Nick,

I assumed you were running magicinfo pro not magicinfo-i.

I have not had experience of magicinfo-i so cant offer much advice on the newer application. Sorry.

If no-one replies soon give Samsung a call they really are very helpful-it sounds like a bug to me so I am sure they would like to know  ;D

EricL

DIGITAL SIGNAGE HELP AND SUPPORT

Re: scrolling text not showing
« Reply #3 on: April 19, 2010, 10:19:41 PM »