Launch on startup

  • 3 Replies
  • 2578 Views

0 Members and 1 Guest are viewing this topic.

*

Offline David

  • Newbie
  • *
  • 5
  • 0
Launch on startup
« on: April 23, 2010, 08:03:53 AM »
Hi,

I want MagicInfo Pro to run on startup (when the screen is turned on). But when I put it in the "run on start" folder it doesn't have any effect.

Any help?

DIGITAL SIGNAGE HELP AND SUPPORT

Launch on startup
« on: April 23, 2010, 08:03:53 AM »

*

Offline fluidium

  • Moderator
  • Hero Guru
  • *****
  • 116
  • 26
Re: Launch on startup
« Reply #1 on: April 23, 2010, 08:09:21 AM »
Have you set the program to run as "scheduler"? Bottom right hand of the screen in the client, right click on setup/program/scheduler..

*

Offline David

  • Newbie
  • *
  • 5
  • 0
Re: Launch on startup
« Reply #2 on: April 23, 2010, 08:15:44 AM »
Have you set the program to run as "scheduler"? Bottom right hand of the screen in the client, right click on setup/program/scheduler..

Hi, thanks for your fast reponse.

But I don't see a scheduler tab anywhere in setup/program

I do see:
- Do not automatically update
- Update at set time
- Automatic update on start

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: Launch on startup
« Reply #3 on: April 23, 2010, 10:32:10 PM »
Do you get the Globe at the Mircosoft tab on the bottom right hand corner by the Time tab? If you cannot get the option to the Start with Player or Scheduler, that tells me that you have a late version of MagicInfo pro client. Can't see any reason why you have this problem.

Did it work and now it doesn't? What product do you have? It may be worth re-imaging the screen. Do you know how to do this?

Bill

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Launch on startup
« Reply #3 on: April 23, 2010, 10:32:10 PM »