Time Issue

  • 2 Replies
  • 1821 Views

0 Members and 1 Guest are viewing this topic.

*

Offline donsalvati

  • Newbie
  • *
  • 4
  • 0
Time Issue
« on: April 03, 2014, 09:48:38 AM »
Hi,

I have MagicInfo-i Premium and 6 clients.

I have all my MagicInfo client televisions on a timer to come on at 7:30am and turn off at 8:00pm. However since we have moved into Day Light Saving, my MagicInfo clients come on an hour later at 8:30am. I have remoted into each client and all have the correct time. If I update the time from the web interface it seems to update but then after a while it is incorrect.

Does anyone know how I can get the clients to turn on as before at 7:30am?

DIGITAL SIGNAGE HELP AND SUPPORT

Time Issue
« on: April 03, 2014, 09:48:38 AM »

*

Offline patrickerdner

  • Newbie
  • *
  • 14
  • 1
Re: Time Issue
« Reply #1 on: April 03, 2014, 08:00:43 PM »
The clients you remote into are the SBB devices correct? The times on those are independent of the time on the TV. Each year at DST I have to manually adjust my TV clocks since they are not connected to the network and cannot update automatically.

*

Offline donsalvati

  • Newbie
  • *
  • 4
  • 0
Re: Time Issue
« Reply #2 on: April 04, 2014, 08:50:34 AM »
Thanks for your message.

I have just checked the Plasma TVs and you are right! there was a time section on the menu and it was the wrong time. Cant believe I didn't think about that.

I was changing the time on the MagicInfo-i Premium web management but never stayed at the correct time.

Thanks for your help!  ;D