Can't Get Monitor Communicating To Client

  • 1 Replies
  • 2315 Views

0 Members and 1 Guest are viewing this topic.

*

Offline AlexBlocHotels

  • Newbie
  • *
  • 1
  • 0
Can't Get Monitor Communicating To Client
« on: July 23, 2014, 04:23:34 PM »
Hi there

I have followed the instructions for setup to the letter and I think I am very close!
The monitor (ME95C Samsung Display) is updated to the latest firmware provided, the install of the MagicInfo and PostGRE SQL were successful and I can get into the MagicInfo client via my web browser.

After activating my 5 Premium-S licenses, I navigated to the devices tab to accept the monitor.
It did not show up automatically in the 'Unapproved' tab, but after using the 'Search Device' button I entered the monitor's IP and searched. The program found the monitor on the system with the latest firmware, asked me to select and save the device, but the device never registers inside the client after clicking 'save'.

The following three screenshots are of the process I am describing:
Device showing in the client:
http://gyazo.com/97275f1c4edd05b605d1318bd25d3374

Server settings asked:
http://gyazo.com/845507faa04da47861f0ee70487f0155

Says completed, device never shows:
http://gyazo.com/6f88c62727125b4b481831f38f993ef0

I have tried disabling my firewalls and trying the above steps but to no avail. The display itself is set on the MagicInfo Prem S settings that my licenses are valid for.

Any help is appreciated, even the DSSC @ Samsung are baffled!

DIGITAL SIGNAGE HELP AND SUPPORT


*

Offline isabolovic

  • Super Guru
  • ***
  • 51
  • 6
Re: Can't Get Monitor Communicating To Client
« Reply #1 on: September 23, 2014, 12:33:14 PM »
Hi,

First, check which version (and build) of MagicInfo Premium Server you're running. Some versions have issue with registration of Lite/Premium S clients.

Also, I see that you're using B-class subnet so check IP settings on display device for proper connectivity with MI Server.

When registering Client (screenshot 2: "Server settings asked") enter server's IP address instead of "localhost".

Regards,
Ivan

---
Ivan Sabolović, DSCE
Digital Signage Consultant
www.mundusdigitalis.com