Logging into the MagicInfoPro

  • 3 Replies
  • 2326 Views

0 Members and 1 Guest are viewing this topic.

*

Offline dassix

  • Newbie
  • *
  • 1
  • 0
Logging into the MagicInfoPro
« on: January 22, 2015, 04:31:23 PM »
I installed the MagicInfoPro application on a remote virtual machine under user 'X'.

When user 'Y' logs into the VM and attempts to load the software and login, they receive an error: invalid credentials.

The credentials are correct, however, I can only log in the software on account 'X'.  I even created another administrator account on the software that I can login to with user 'X', however, that account also does not function with user 'Y'.

Is there appdata I need to share or add permissions to?

Any help would be greatly appreciated.  Thank you!

DIGITAL SIGNAGE HELP AND SUPPORT

Logging into the MagicInfoPro
« on: January 22, 2015, 04:31:23 PM »

*

Offline jillg

  • Newbie
  • *
  • 1
  • 0
Re: Logging into the MagicInfoPro
« Reply #1 on: February 06, 2015, 09:49:01 PM »
I am also having this same problem, so if anyone has any suggestions, I'd greatly appreciate it!

*

Offline schaubman

  • Newbie
  • *
  • 1
  • 0
Re: Logging into the MagicInfoPro
« Reply #2 on: April 10, 2015, 01:32:34 PM »
Hi,

I have the same problem.

Has anybody already found a solution?

My tests: Reboot the system and login as user "Y". The monitors are not detected. Settings should all fit.

Bye schaubman

*

Offline Ewanl30

  • SuperHero & MegaGuru
  • ******
  • 153
  • 63
Re: Logging into the MagicInfoPro
« Reply #3 on: May 07, 2015, 11:00:48 AM »
Hi Folks

Sorry been off here for a while this might help as this is how I setup my system.

install the software onto the VM under the Admin login same with the client software on the screens.

In order to get the embedded xp to login automatically certain settings need to be added to the regedit
(please see below those in red do not apply to us)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\DefaultUserName to someUser; HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\DefaultPassword to somePassword; HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\AutoAdminLogon to 1

The client software needs to be setup however please remember any changes made will not  be saved unless the changes are committed via the EWF Manager.

this way when you login to the server side you will use the admin username & password.

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Logging into the MagicInfoPro
« Reply #3 on: May 07, 2015, 11:00:48 AM »