Can't play contents (image playlist) on player (screens) or sync schedule

  • 1 Replies
  • 2238 Views

0 Members and 1 Guest are viewing this topic.

*

Offline gogi

  • Newbie
  • *
  • 3
  • 0
Hi,
I have recently update MagicInfo Lite Server V2000.1 to MagicInfo Server V3004.4. I used same PC.
MagicInfo Server 2000.1 served me well but kinda forced to update to V3004.4 because of new DBD screens that added to our setup.

I am currently managing/monitoring 14+ Samsung MEC/DBD screens.
The problem I am having at the moment is,
- I could register all the screens by approving them
- I can monitor which screens are online or not
- But when I click on the screen in 'Monitoring tab', I am getting error message rather that showing thumbnails of images. (please see attached img)
- Main issue - All screens are not playing my new playlist that I created on new MagicInfo Server V3004.4.
- Therefore all screens are still playing old playlist that I created from MagicInfo Lite 2000.1 server.
- Another strange thing is that on 'time' tab in Device, 'Update time' field is empty. (please see attached img) Shouldn't this field have time if it was synced/updated with latest playlist?

Is there any menu or setting to force screens to update with the new V3.0 server? I have tried it from 'schedule' menu but it didn't work.
Any sort of tip would be helpful!

Alex

DIGITAL SIGNAGE HELP AND SUPPORT


*

Offline gogi

  • Newbie
  • *
  • 3
  • 0
All my issues have been resolved by complete uninstall of MagicInfo Server and Database.  :)
It looks like that it is best practice to uninstall all MagicInfo related files/apps including database when you are upgrading for major update. Like V2-V3.

Alex