Uninstalled MiiP v2 (java issues) installed version MagicInfo Server V3.1

  • 2 Replies
  • 4378 Views

0 Members and 1 Guest are viewing this topic.

*

Offline Sarb Haire

  • Newbie
  • *
  • 1
  • 0
HI There,

I have been trying to make the Miic Version 2 work for some days now but been having a lot of difficulties with Java 2 Compatibility. I couldn't use the add content up-loader without upgrading to the latest Java. After upgrading jave this worked but then on a server restart the MagicInfo service in Windows Services would not start.

After looking at lots of forums i agreed and uninstalled java & Miic V2 from the server (VM Server 2012) and I left the postgres Database as was.

I then installed the latest version MagicInfo Server V3.1 Build NA-MIILS-3100.2, which has automatically installed java version 7 update 13 (64bit) as a part of the Magicinfo install.

I  then installed the latest i Player on one of my screens.

I can now log into MagicInfo but there are a lot of tabs missing, the software looks mostly blank.

After looking at the config tool it reports the following error when you try to restart or reload the service;
  [ErrorCode=5] The handle does not have access to the service.
MagicInfo-i server service is halted.

Any help would be greatly appreciated!!

Kindest Regards

Sarb.





 

DIGITAL SIGNAGE HELP AND SUPPORT


*

Offline spitd

  • Newbie
  • *
  • 3
  • 0
Hi Sarb,

Samsung guy told me must use run as administrator for Magicinfo config tool.
You might want to try it.

Regards

*

Offline lmarcelo

  • Newbie
  • *
  • 3
  • 0
Having the same problem for weeks! Samsung also told us the same thing to run as administrator. We did that, Same thing happens. Some icons are missing from the menu. Tried version 2. SAME THING. Hoping to have a resolution for this.