buttons missing from Menu -help?

  • 4 Replies
  • 1853 Views

0 Members and 1 Guest are viewing this topic.

*

Offline walkerr

  • Newbie
  • *
  • 7
  • 0
buttons missing from Menu -help?
« on: July 21, 2015, 09:54:50 PM »
Just got our license, downloaded and installed v 3.1   
Logged into the server via Internet Explorer 11, and on the main page the only two menu items I get are "User" and "Settings", there are no Home, Content, Schedule, etc.    Any ideas what's wrong?

Running on server 2008 64bit, Java 8 51, all windows critical updates applied.

DIGITAL SIGNAGE HELP AND SUPPORT

buttons missing from Menu -help?
« on: July 21, 2015, 09:54:50 PM »

*

Offline lmarcelo

  • Newbie
  • *
  • 3
  • 0
Re: buttons missing from Menu -help?
« Reply #1 on: July 25, 2015, 05:31:55 AM »
Hi, Have you already resolved this issue? I'm having the exact issue. And now, I've tried to install version 2. I've got the same thing however, the improvement is under settings menu, The options are already complete unlike with the version 3.0 and version3.1

*

Offline lmarcelo

  • Newbie
  • *
  • 3
  • 0
Re: buttons missing from Menu -help?
« Reply #2 on: July 31, 2015, 02:12:02 AM »
Hi, already resolved this issue. Please try this.

1- Please login to the web interface as the super admin (ID=admin)
2- Go to Settings/License Info/ Free license. Generate the free license of the player you want to use
3- Once the license is generated, please press F5 to refresh the page. The complete Menu should appear.

*

Offline walkerr

  • Newbie
  • *
  • 7
  • 0
Re: buttons missing from Menu -help?
« Reply #3 on: July 31, 2015, 03:02:43 PM »
Thanks for the reply.   We actually purchased a license so I am hoping to get the issue resolved through GSBN.   They have issued us two separate licenses now, and neither of them work.   The latest one says "Does not support product".  Have another ticket in with support and will hopefully have a working license key by this afternoon.

DIGITAL SIGNAGE HELP AND SUPPORT

Re: buttons missing from Menu -help?
« Reply #3 on: July 31, 2015, 03:02:43 PM »

*

Offline rabbit

  • Newbie
  • *
  • 4
  • 1
Re: buttons missing from Menu -help?
« Reply #4 on: December 14, 2015, 04:45:07 AM »
I believe there is a Server admin and Organisation admin account. You must login with the server admin account. User is always admin. You would have set the password on the install. If you login in with Organisation admin you will get only a few tabs displayed as you've described