Flash with Black Screen in Video Loop

  • 2 Replies
  • 1463 Views

0 Members and 2 Guests are viewing this topic.

*

Offline vitorio.urashima

  • Newbie
  • *
  • 2
  • 0
Flash with Black Screen in Video Loop
« on: November 24, 2016, 12:33:00 PM »
Hi,
We are trying to eliminate a black screen flash that appears when the video ends and restarts in a loop configured via MagicInfo Author and LFD published into MagicInfo Premium.
We are using an Android Player (we had to use Author because server does not allow to provision videos to "A" player directly).
Server Version: MagicInfo Server V3.1 Build NA-MIIPS-3106.1
Author Version: MagicInfo Author V3.1 Build NA-MIIPA-3104.0


DIGITAL SIGNAGE HELP AND SUPPORT

Flash with Black Screen in Video Loop
« on: November 24, 2016, 12:33:00 PM »

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: Flash with Black Screen in Video Loop
« Reply #1 on: November 28, 2016, 10:37:04 AM »
Hi

could you perhaps use a black background behind the video content area?

Cheers

EricL

*

Offline vitorio.urashima

  • Newbie
  • *
  • 2
  • 0
Re: Flash with Black Screen in Video Loop
« Reply #2 on: November 28, 2016, 02:04:48 PM »
Hi,
Yes!
I will suggest this workaround to the content team.
Using black background in the video will avoid the flash black screen effect by making the end of the video with a black screen.
But I was wondering If someone else had solved this because in other platforms (no Android Player) there are no such problems.