S10 Player screens not showing in unapproved devices

  • 1 Replies
  • 239 Views

0 Members and 2 Guests are viewing this topic.

*

Offline vmichenka

  • Newbie
  • *
  • 1
  • 0
S10 Player screens not showing in unapproved devices
« on: August 03, 2023, 01:11:44 PM »
Hello,

I work as an IT technician in a big company. We have dozens of MI screens, all previous screens have S4 and S6 Players with no issues. Now we got 2 new panels with S10 Players and they're not able to connect to the server. Everything is set as on previous screens, but they won't appear in unapproved devices.

Some details about the screens: Model: QM43B; Model Code: LH43QMBEPGCXEN; S10 Player. Connected via LAN. The firewall on the Windows Server is off and the firewall on the main server is set according to documentation. The date and Time are set correctly. The version of MagicINFO server is 21.1040.2

Tried solutions: Connecting to 4G hotspot, setting the connection to test server
Any other suggestions?
Thanks in advance





*

Offline Pepijn

  • SuperHero & MegaGuru
  • ******
  • 173
  • 88
Re: S10 Player screens not showing in unapproved devices
« Reply #1 on: August 16, 2023, 01:08:02 PM »
Dear vmichenka,

We have noticed some issues with these new models.
My advice would be first to update the firmware to the latest version, I believe it is currently on 1100.3.

When you still have issue, the IPV6 connection can also be an issue, please then try to force the screen to connect over the IPV4 connection.

Kind regards, Pepijn.