Unacceptable Video Performance

  • 3 Replies
  • 3202 Views

0 Members and 1 Guest are viewing this topic.

*

Offline GreyBike

  • Newbie
  • *
  • 2
  • 0
Unacceptable Video Performance
« on: July 29, 2010, 04:20:27 AM »
I have just started working with MagicInfo i and I am so far underwhelmed. While the potential is exciting, the results leave much to be desired. In particular, video peerformance on a video wall (2x2). I scheduled an HD WMV file that was about 140 meg. It took nearly 30 min to download it to the displays on a local, gigabit network (the server and displays are on the same switch). I can live with that, but once the video stared "playing" (I use the term loosely) each screen was totally out of sync. with the others and very very jerky. Not even close to being acceptable performance. Am I doing something wrong or is this the experience of all? I will be trying different video formats and different resolutions to see what I can do to improve the performance, but for now, I would wonder how Samsung could say that you can play full motion video on this video wall.

Does MagicInfo pro have a better performance record?

If I can't get this to work, I will start looking for a higer end video upsacler, hopefully that will do the trick.

Any help would be greatly appreciated.

GreyBike

DIGITAL SIGNAGE HELP AND SUPPORT

Unacceptable Video Performance
« on: July 29, 2010, 04:20:27 AM »

*

Offline GreyBike

  • Newbie
  • *
  • 2
  • 0
Re: Unacceptable Video Performance
« Reply #1 on: July 29, 2010, 08:10:04 PM »
I take it all back! The whole problem was the install of the MagicInfo i server. New machine with clean install did the trick. Should never post after you have been working 20 hours and end with a bad result. For others, it is best to uninstall and do a clean install than use the update function that they include with the update down load (use files 1-3 and not 4 and 5). Thanks.


*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 292
  • 41
Re: Unacceptable Video Performance
« Reply #2 on: July 29, 2010, 09:03:51 PM »
Nice one!

Glad you got it sorted and for posting the update  :)

EricL

*

Offline zee

  • Newbie
  • *
  • 2
  • 0
Re: Unacceptable Video Performance
« Reply #3 on: October 03, 2010, 12:40:15 AM »
hi

Since it is not syncronisé you have forgotten to set up the wall (2 x 2). and for the jerky problem changing the video creation software jerky.

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Unacceptable Video Performance
« Reply #3 on: October 03, 2010, 12:40:15 AM »