Newbie User: Import Jps to library fail

  • 4 Replies
  • 2138 Views

0 Members and 1 Guest are viewing this topic.

*

Offline stan

  • Newbie
  • *
  • 2
  • 0
Newbie User: Import Jps to library fail
« on: October 09, 2010, 02:40:27 AM »
This is my frist time to explore the software. As I was importing/sending  my jpg files to the magicinfopro ver 1.0.0.6  i encountered a failure message everytime i do this task. HELP! so i can move forward.  ;D

Excited to try out this new thing.

Thanks a lot!!!!

DIGITAL SIGNAGE HELP AND SUPPORT

Newbie User: Import Jps to library fail
« on: October 09, 2010, 02:40:27 AM »

*

Offline EricL

  • Moderator
  • SuperHero & MegaGuru
  • *****
  • 294
  • 41
Re: Newbie User: Import Jps to library fail
« Reply #1 on: October 12, 2010, 09:10:12 AM »
Hi

I presume you mean you cannot get them to import into the library..

Are you in the library screen and when right clicking on your .jpg files then choosing "send to library" the software tells you it has failed the task?

EricL

*

Offline stan

  • Newbie
  • *
  • 2
  • 0
Re: Newbie User: Import Jps to library fail
« Reply #2 on: October 12, 2010, 09:57:52 PM »
YES that is  correct. It gives a failed message.

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 387
  • 87
Re: Newbie User: Import Jps to library fail
« Reply #3 on: October 16, 2010, 08:53:12 PM »
I am not sure what that version is.... Anyhow, JPGs is not a problem importing to the server/scheduler. Can you try another set of JPGs rather than persists on the ones you keep getting the errors with? The standard XP JPGS are OK, and that can be as a pointer.

Bill

DIGITAL SIGNAGE HELP AND SUPPORT

Re: Newbie User: Import Jps to library fail
« Reply #3 on: October 16, 2010, 08:53:12 PM »

*

Offline nolly

  • Major Guru
  • **
  • 40
  • 3
Re: Newbie User: Import Jps to library fail
« Reply #4 on: October 26, 2010, 12:37:17 AM »
I don't suppose you have already imported some with the same filenames?

nolly