Screens Going into Uknown Mode

  • 2 Replies
  • 2348 Views

0 Members and 1 Guest are viewing this topic.

*

Offline utpb2010

  • Newbie
  • *
  • 9
  • 0
Screens Going into Uknown Mode
« on: October 19, 2010, 08:43:19 PM »
Ok, as I have asked before a few questions but here is what I have...

I need to know why this system 2 of the 4 screens we have are randomly going into unknown mode or just freezing up during the day, this happens once or twice per day in which I have to walk down turn them off come back up and try to republish or just let them use whatever they currently had... Does anyone know how to keep it from doing this...

Here is a list of possiblities I have in mind

1. File being sent is to big...
2. Something in the file, as the RSS feed or FLASHCLOCK is stopping its stream so it freezes...

3. The setup of the screens and server is not correct..
4. The Server Settings here are not correctly setup...
5. We need to use Direct Connection instead of Automatic...

Please if anyone can help I need to know some info Thank you to everyone

*

Offline utpb2010

  • Newbie
  • *
  • 9
  • 0
Re: Screens Going into Uknown Mode
« Reply #1 on: October 19, 2010, 08:59:25 PM »
Ok here is all the details of the setup...

WorkGroup for each is MAGICINFO
Model Name is SyncMaster460DXn
Firmware Version is   M-BVP46MWW-1009
Magic info version is Magicinfo pro 2503.0
OS IMAGE VERSION IS BVPWW-1006

Network is set to Obtain Ip address automatically on all screens...
EWF IS DISABLED...
System message is OFF
Set to Not UPDATE AUTOMATICALLY

GENERAL SETTINGS
Automatic Connection using Server name
Magicinfo
Refresh Time is OFF
Content Sync period DAILY
at 0600
One after the other

*

Offline Bill Coral

  • SuperHero & MegaGuru
  • ******
  • 379
  • 87
Re: Screens Going into Uknown Mode
« Reply #2 on: October 30, 2010, 07:20:48 AM »
Ok here are two pointers:

1) Never have EWF DISABLED. This must be set to ENABLE after you install all your apps
2) When use flash clocks, only set it for Once NOT Repeat

Bill